ComReg Annual Report 2003

Commission for Communications Regulation

ANNUAL REPORT
YEAR ENDED JUNE 03


Presented to the Minister for Communications, Marine and Natural Resources in accordance with Section 32 of the Communications Regulation Act, 2002

ISSN: 1649-3117


Contents

Executive Management Team | 2
Mission Statement | 3
Organisational Structure | 4
Role of ComReg | 5
Chairperson's Review | 6
The Communications Sector at a Glance | 8
Competition | 10
- Fixed Network and Services | 10
- Pricing | 13
- Mobile and Wireless | 14
EU Regulatory Framework | 16
Consumers | 20
- Market Information | 20
- Consumer Protection Activities | 22
- Monitoring of Emissions | 25
Radio Licensing | 26
Numbering | 32
Other Activities | 38

1


Executive Management Team

John Doherty | Isolde Goggin |
John Doherty Commissioner (Chairperson) | Isolde Goggin Commissioner | Etain Doyle Commissioner

2


Mission Statement

To regulate with integrity, impartiality and expertise to facilitate the rapid development of a competitive leading-edge telecommunications sector that provides the best in price, choice and quality to the end user, attracts business investment and supports ongoing social and economic growth, and to work with the same focus on providing for users within the framework set for postal regulation.

Gary Healy | Mike Byrne | David Gunning
Gary Healy Market Development Director | Mike Byrne Market Framework Director | David Gunning Market Operations Director
 | Donal Leavy | Shay O'Malley
 | Donal Leavy Finance & Regulatory Accounts Director | Shay O'Malley Human Resources Director

3


Organisational Structure

(ComReg December 2003)

The Commission for Communications Regulation (ComReg) is chaired by John Doherty and is divided into five main divisions supported by the Senior Legal Advisor and a Public Affairs Unit. The structure is based on cross-functional teams operating in a multi-disciplinary environment.

Chairperson of the Commission: John Doherty

Commissioner: Isolde Goggin

Commissioner: Etain Doyle

Contact:
Marie Cussen, Executive Assistant to the Commission at 01-8049689

Market Development - Director: Gary Healy

Market Development is responsible for developing and maintaining an understanding of the status and potential development of the communications sector in Ireland. Identifying and gathering relevant information to enable ComReg to forecast any new developments and future trends is a core activity of this Division. Market Development is also responsible for issuing Market Information Updates and is responsible for the designation of operators with Significant Market Power (SMP).

Contact:
Ruth Kenny, Divisional Assistant at 01 8049738

Market Framework - Director: Mike Byrne

Market Framework is responsible for managing the general authorisation regime for the electronic communications sector in Ireland and monitors compliance with general authorisation conditions. Market Framework also manages radio spectrum and approximately 15,000 Wireless Telegraphy licences to various operators. In addition, Market Framework also administers Ireland's National Numbering Plan.

Contact:
Sinead Devey, Divisional Assistant at 01 8049621

Market Operations - Director: David Gunning

Market Operations handles day-to-day issues concerning the regulation of the market including such issues as interconnection, dispute resolution between operators and unbundling of the local loop. Promoting the consumer interest and ensuring a universal service for all consumers are principal activities of Market Operations. This Division also administers the Consumer Affairs and International Affairs sections of ComReg.

Contact:
Michelle Townshend, Divisional Assistant at 01 8049654

Finance & Regulatory Accounts - Director: Donal Leavy

This section manages the financial control of ComReg, and Regulatory Accounting issues. In relation to the latter issue, it is charged with investigating the cost base of the principal operators to ensure that their prices are cost-based. The supervision of pricing and ensuring a universal service for all consumers in respect of An Post are core activities of this Division.

Contact:
Divisional Assistant at 01 8049710

Human Resources - Director: Shay O'Malley

The Division develops and implements leading-edge human resources strategies designed to enhance organisational performance and effectiveness. Our Human Resources Division is responsible for the human resources, information systems, freedom of information and general facilities management functions.

ComReg has attained a number of prestigious HR awards, including the Excellence through People Standard, awarded by FÁS, and the Irish Institute of Training and Development's national training award for public sector organisations. These prestigious awards recognise organisations in Ireland which demonstrate best practice in human resources and an ongoing commitment to human resource development.

Contact:
Celine Gorman, Divisional Assistant at 01 8049751

Senior Legal Advisor: Sebastian Farr

The Senior Legal Advisor advises on all major legal matters and on the legal implications of communications policies in Ireland and the EU. Subsequent to the period covered by this review, Sebastian Farr, formerly Head of Legal Affairs with Oftel, the UK telecoms regulator, joined ComReg as Senior Legal Advisor.

4


Role of ComReg

The Office of the Director of Telecommunications (ODTR) was established on the 10th of March 1997 and was led by Director Etain Doyle. On the 1st December 2002 the functions of the ODTR were transferred to the Commission for Communications Regulation (ComReg). ComReg consists of three commissioners John Doherty, Isolde Goggin and Etain Doyle. Etain Doyle was Chairperson from December 2002 to November 2003. John Doherty was appointed Chairperson in December 2003.

ComReg is the statutory body responsible for the regulation of the electronic communications (telecommunications, radio communications and broadcasting) and the postal sectors. ComReg is the national regulatory authority for these sectors in accordance with EU law which is transposed into Irish legislation.

Our remit covers transmission networks including:

  • Traditional telephone wire
  • Mobile networks providing voice and data services
  • Radio Communications including fixed wireless providing a variety of services
  • Traditional television and radio transmission
  • Cable Television
  • MMDS and deflector operations providing TV services
  • Licensing Framework for Satellite Services in Ireland

According to Section 10 and Section 12 of the Communications Regulation Act 2002, ComReg has a range of functions and objectives in relation to the provision of electronic communications networks, electronic communications services and associated facilities and post. These include:

  • ensuring compliance with obligations;
  • to promote competition;
  • to contribute to the development of the internal market;
  • to promote the interests of users within the European Community;
  • to ensure efficient management and use of the radio frequency spectrum and numbers from the national numbering scheme;
  • to promote the development of the postal sector and in particular the availability of a universal service within, to and from the State at an affordable price for the benefit of all users

ComReg also complies with Policy Directions issued to it by the Minister for Communications, Marine and Natural Resources. The first set of policy directions were issued to ComReg in February 2003.

This report is structured to deal with ComReg's activities in relation to all of these areas.

ComReg enables competition in the communications sector by facilitating market entry through general authorisation to provide networks and services, and by regulating access to networks so as to develop effective choice for businesses and residential consumers. In a rapidly evolving sector, both in technological and commercial terms, ComReg provides the framework for the introduction of new services such as 3G.

The focus of regulation for the postal service in the partly liberalised market is the maintenance of the Universal Service Obligation (USO) and in ensuring that An Post's prices are geared to cost.

Our activities focus on business & residential users of communication and operators.

This Annual Report covers our key activities from July 2002 to November 2002 (ODTR) and December 2002 to June 2003(ComReg).

5


Chairperson's Review of the Year

The twelve month period to June 2003 was one which saw the gradual improvement in the business climate for the communications sector after a number of years of turbulence and consolidation. Some of the developments of the past year have been both significant and exciting. The final stage of evaluation for 3G was implemented with the first commercial launch announced in July 2003 by Vodafone. Broadband take-up increased by 18 % on the previous year as prices became more competitive and more competition emerged.

Also during the period under review, the transition from the ODTR to the Commission for Communications Regulation (ComReg) was completed and intensive preparations were undertaken to facilitate the introduction of a new EU regulatory framework which came into place on the 25th July 2003. The new framework is a result of the transposition of a series of EU directives which were adopted in February 2002. The new framework is based on four principal directives which radically change the way in which, the communications sector will be regulated across the EU. ComReg is pleased to report that Ireland is one of the first EU countries to have implemented this Framework in July 2003.

The Commission for Communications Regulation has published its 2004 work programme which is available on the ComReg website at www.comreg.ie. This work programme takes into account the targets outlined in ComReg's Strategy Statement 2003-2005 which was published in May 2003. I believe that substantial progress has been made in relation to the targets set out in our Strategy Statement as this report illustrates.

Overview of Progress

The telecoms industry in Ireland made substantial progress in many areas in the period July 2002 to June 2003.

  • Overall revenues for the fixed, mobile and broadcasting sectors increased by 5% on the previous year to euro 3.54bn. The market share of Other Authorised Operators [OAOs] was sustained at around 20% for this period.
  • The mobile sector continued to grow with the Irish mobile penetration rate reaching 81% which was up by 5% on 2002. There were 3.17 million mobile subscribers in this period, while usage of SMS grew by 27%. ComReg welcomed reductions in mobile termination charges which have helped keep rates here low by European standards.
  • 3G mobile telecommunications represents an evolution in mobile technology allowing for the rapid transfer of data over the mobile phone. Vodafone's 3G network went live in May 2003 followed by a commercial launch to a limited number of business customers in July. ComReg looks forward to the further development of 3G services and products in the years ahead and to the enhancement of competition which a new entrant to the market will bring.
  • By June 2003, internet minutes made up the highest proportion of retail traffic in Ireland, surpassing voice calls for the first time. The increasing use of the internet is a reflection of an increasingly confident residential and business population and is confirmed by the encouraging e-commerce data contained in our quarterly Internet surveys. This coupled with the encouraging uptake of flat-rate products since the launch of FRIACO at the end of June 2003 bodes well for the future. Residential Internet penetration grew by 2% to 38% by June 2003. This is based on survey of those households with a fixed-line phone.
  • ISDN access channels increased 18% year-on-year to 388,000.
  • Digital TV subscribers in Ireland grew by 28% to 370,000 which equates to 28% of all households with a television.

6


Broadband

ComReg issued a major study "The future delivery of broadband in Ireland" in September 2002 at its annual conference in the Royal Hospital Kilmainham. This report was intended to contribute to informing the debate on broadband delivery and the opportunities and challenges Ireland faces in terms of matching and surpassing international standards for Broadband deployment and utilisation.

ComReg has been keen to ensure that consumers have both choice and competitive service and by early 2003 three operators had commenced the roll out of DSL services. By June 2003 there were approximately 15,000 broadband subscribers in Ireland. This figure includes more than 7,000 DSL subscribers. After a slow start and high prices competition is beginning to make a difference to achieving more extensive Broadband deployment.

In terms of further supporting competition in Broadband and extending the possibility of obtaining services in regional locations, ComReg has also launched a local area licensing scheme for fixed wireless access in the 3.5GHz band.

We will continue to encourage the use of alternative broadband technologies such as fixed wireless access (FWA), wireless LANs, satellite and other innovative technologies.

Telecommunications Regulation

Key Regulatory Developments during this period focussed mainly on our preparation for implementation of the new EU Framework on the 25th July 2003.

The users of telecommunications services and its providers are central to our activities, goals and objectives. Since our inception it has been our practice to actively seek the views of all telecommunication user groups ranging from major enterprises, small business, schools and colleges and, of course, residential customers on their varying needs and demands.

Our website, which is updated on a daily basis, contains a vast amount of information, analysis and reasoning for our approaches and determinations and is extensively used both in Ireland and abroad.

In this first Annual Report for the Commission for Communications Regulation, and the first year for Etain, Isolde and myself as Commissioners, may we take this opportunity to thank all those who have made their views known to us and to thank them for their understanding where we have not always agreed with them in full. It is our job, having sought and obtained the various views and opinions, to seek the best solution for users over time.

I would also sincerely thank all my colleagues for the successful transition to the Commission for Communications Regulation in December 2002. Their professionalism, dedication and integrity ensures that Ireland's reputation in terms of regulation of the electronic communications and postal sectors are held in high regard both at home and abroad.

John Doherty

Chairperson

7


The Communications sector at a glance

The global slowdown in the communications market in 2001 continued to have an impact on the Irish communications market in the year to June 2003. However there were encouraging signs in the growing demand for and roll-out of new services such as broadband and mobile data services including MMS (multimedia messaging services). Total revenues for the communications market (fixed, mobile and broadcasting markets combined) were estimated at euro 3.54bn between July 2002 and June 2003 an increase of 5% on the previous year. These revenues represented approximately 2.77% of Irish GDP.

Number of operators

By the 24th of July 2003 there were a total of 75 licensed telecommunications operators in Ireland. Of this total, 39 held General licences and 36 held Basic licences in Ireland. 41 of these licensees were active in the Irish market.

Market share

Based on data supplied to ComReg by licensed operators for the three months to 30th of June 2003, ComReg estimated that new entrants' share of the fixed line market has remained stable within a range of 20% to 21% over the period of the report.

graph new entrants market share 20%

Carrier Pre Selection (CPS)

CPS involves the provision of call services to a customer by an operator who provides their service over an alternative operator's network. The customer pays line rental to the latter. This enables competition between operators, particularly on price. At the end of June 2003 there were approximately 176,000 CPS lines, both business and residential, up almost 19% since June 2002.

Telecom access paths

At the end of June 2003 there were 5.16 million access paths up from 4.9 million in June 2002. The number of PSTN lines was unchanged at 1.6 million lines. There were 388,000 ISDN access channels, an increase of 1.8 % on the previous year. ISDN access channels accounted for almost 7% of total access channels. Mobile connections accounted for 61% of total access paths by the end of June 2003.

Mobile

The number of mobile subscribers at the end of June 2003 stood at 3.17 million, up from 2.97 million subscribers in June 2002. The penetration rate was 81%, up 5% on the previous year, which was a slight deceleration on growth rates in previous years. SMS or text messaging maintained the strong growth rates of previous years. An average of 75 SMS messages was sent by each mobile subscriber in the second quarter of 2003, which was an increase of 19% on the previous year. This equated to a total of 716 million messages for the three months to June 2003, an increase of 151 million on the same period in 2002. Irish mobile operators' average revenues per user (ARPU) were among the highest in Europe at euro 46 per month.

graph Irish mobile penetration rate Q1 '00 = 40% Q2 '03 = 80% 8


Internet

ComReg measures the levels of Internet access in Ireland by means of a quarterly survey carried out by Am rach Consulting. This research indicated that residential Internet penetration for those with a fixed phone line was 39% in June 2003. By including those who do not have a fixed line the Internet penetration figure would be 32% of households in Ireland. For the purpose of comparison, research from the Central Statistics Office indicates that 33.6% of all Irish households had some form of Internet access in June 2003. With the introduction of FRIACO or flat-rate Internet access, the number of subscribers on flat-rate Internet access was approximately 6,500 by June 2003.1

graph residential internet penetration

Broadband

Operators began to roll out broadband services in Ireland in the first half of 2003 and with the introduction of lower retail prices in May 2003, demand for broadband services began to grow.

There were approximately 7,350 DSL lines and 3,000 cable modems installed by the end of June 2003. There were also 5,400 business and residential fixed wireless access (FWA) subscribers with an estimated 500 subscribers using other licence-exempt technologies such as Wireless LANs.

Broadcasting

There were approximately 562,000 basic (i.e. analogue) cable and MMDS subscribers in Ireland in June 2003 and approximately 656,000 subscribers on either digital cable or satellite platforms. There was strong evidence in this period of customer migration from basic or analogue TV services to digital services.

Tariffs

Fixed-line PSTN and mobile tariffs remained relatively constant in this period compared with tariffs in other EU countries. Irish tariffs were lower than the average for national fixed-line business tariffs and were the most competitive of those countries benchmarked by the OECD for international leased lines.

Ireland's position in the various PSTN Baskets Relative to EU 15

Ireland's position in the various Mobile Baskets Relative to EU 15

Employees

The total number of employees in the communications sector at the end of June 2003 was approximately 14,500. This was a decrease of 9% from the previous year which reflected a slow down in the communications market in this period. The fixed, mobile and broadcasting sectors accounted for 75%, 19% and 6% respectively of this total figure.

1 CSO. Quarterly National Household Survey ICT module, June 2003.

9


Competition

ComReg regulates the communications market by using Fixed ComReg regulates the communications market by using a range of key regulatory tools. These tools are designed first of all to enable new operators to gain access to the fixed market which previously has been controlled by the incumbent, eircom. This has involved licensing operators and requiring the incumbent to supply access to its network for the transfer of calls (interconnection), leased lines and local loop unbundling.

New entrants also require access to phone numbers, both geographic and non-geographic, including premium numbers. Users benefit from being able to carry their number from one operator to another. Ireland now has a number of operators offering choice to users for all services, both fixed and mobile, residential and commercial.

Telecommunications can be delivered across many types of infrastructure - fibre-optic cable, copper pairs and wireless. Operators may require fair access to radio spectrum whether they are supplying advanced mobile services or using licence exempt spectrum for wireless LANS (Local Area Networks).

Operators who have Significant Market Power (SMP) may be required to offer other authorised operators access to their networks. The operators who supply access are identified by calculating their level of significant market power. Under the regime in operation during the period of this report any operator with more than 25% of a specified market may be so designated. In Ireland there were three such operators - eircom in the fixed line market and O2 and Vodafone in the mobile market.

The Regulator may ensure that certain wholesale prices charged by the incumbent to the competing operator are cost-oriented and efficient. Therefore it is important that the incumbent provides separated accounts which identify the costs and revenues of each part of its business thereby giving some protection against cross- subsidisation and assist in the evaluation of cost orientation. In advance of full competition, a price cap has been introduced to ensure consumers are protected from excessive pricing on the less competitive retail services.

Fixed Networks and Services

Broadband Services

There are two main ways in which alternative operators can provide broadband services directly to end users: local loop unbundling and bitstream. With Local Loop Unbundling (LLU) alternative operators can access the local loop. This is the copper pair connecting each home or business to the local exchange and is commonly referred to as the 'last mile'. As the incumbent in the fixed telecoms market, eircom owns and runs the vast bulk of the access network. With LLU eircom is required to unbundle lines on request and provide collocation in its exchanges to other operators. One operator has now completed its programme of collocation in 40 exchanges (providing access to almost 50% of lines in Ireland). Over the last year, revised and improved service level agreements have been implemented.

Eircom also provides a wholesale bitstream offering to other operators as well as its own retail offering. Currently three operators are providing this service to customers. Over this period, the introduction of a new rate-adaptive product, a reduction in the wholesale price and revised backhaul options mean that broadband availability and take-up have improved.

Partial Private Circuits

A Partial Private Circuit (PPC) is a new wholesale product which enables Other Authorised Operators (OAOs) to provide point-to-point data services by availing of eircom's network including its local network, together with elements of their own infrastructure, to provide a service equivalent to eircom's leased line product. This enables OAOs to provide more competitively priced leased lines to end users,thereby stimulating competition, encouraging economic efficiency as well as rewarding network infrastructure investment.

In order to facilitate the development of this product, ComReg issued Decision Notice D17/02 which set out a detailed timescale for the completion of inter-operator processes, terms and conditions and cost-orientated pricing. In February 2003, ComReg found that eircom's pricing was not compliant with the previous directions and issued further directions which finally resulted in ComReg issuing Information Notice 03/101 which signalled eircom's agreement to the process charges supporting the PPC product range. The process charges and the product prices are now published in eircom's Reference Interconnect Offer (RIO).

10


FRIACO

Flat Rate Interconnect Access Call Origination ("FRIACO") facilitates the provision at a retail level of "Flat Rate Internet Access" which enables both companies and residential users to have a competitive dial-up service which is available at a predictable cost. Following requests from a number of operators for a FRIACO service, eircom engaged in a series of bilateral discussions until November 2002. To expedite the process ComReg then established a special forum which further assisted in developing the product.

In response to increased demands from consumers for a flat-rate offering, ComReg intervened and mandated the introduction of FRIACO on a phased basis in Decision Notice D01/03.

The Decision Note set a timescale to be met, by setting out the complete process for the development of the product to enable a retail product offering by the end of June 2003.

11


Competition Continued

In February 2003, the Minister for Communications, Marine and Natural Resources, Dermot Ahern TD, stated in a policy direction that he considered, as a matter of public policy, that the widespread availability of dial-up access to the Internet charged at flat rates would be of substantial benefit to users, as well as for the further development of the market for Internet access provision.

In February 2003, ComReg directed eircom to offer a Flat Rate Internet Access Call Origination (FRIACO) charge of euro 14,728 per 2Mbits, per annum in document 03/25. This price is among the lowest in the European Union.

The detailed programme for the introduction of FRIACO enabled operators to be in a position to order Wholesale FRIACO by the end of February 2003. This in turn facilitated a retail service by the end of June 2003. Since then take-up of the product has been strong.

Service Level Agreements for Leased Lines

Underpinned by the Service Level Agreement (SLA) regime introduced by ComReg in 1999, eircom's leased line delivery times have continued to remain among the best in Europe. Average delivery timeframes of 18 days or lower have been experienced since the beginning of 2003. Eircom's due date delivery (the frequency with which eircom delivers a circuit according to the date committed to the service provider) also consistently achieved a performance level of 95% in 2003.

Following an examination of the leased line SLA and a review of eircom's delivery performance, ComReg decided that the structure of the SLA regime adequately addressed the needs of the market and that a large scale review was not required. The leased line SLA continues to represent an efficient and effective means of managing the services provided by eircom to other licensed operators.

Work on SLA regimes for other eircom wholesale products also commenced. In June 2003 an SLA for Partial Private Circuits was introduced with ComReg continuing to monitor performance. Work also got underway to develop an interconnect SLA within the industry Interconnect Operations and Maintenance Forum.

Carrier Pre-Selection (CPS)

In July 2002, following a period of consultation, ComReg published D13/02, CPS in Ireland 2002. This paper addressed some of the existing shortcomings in the operation of CPS and potential enhancements to the service. Areas covered included a range of proposed changes in the CPS Code of Practice, the introduction of additional call types, improved fault handling facilities and enhanced ancillary services for CPS such as call barring and tracking. D13/02 also made specific directions on the introduction of Single Billing for CPS customers through the development of Wholesale Line Rental and Agency Re-Billing products.

As one of the key tools for fixed line competition, CPS has been kept under constant review throughout the past year and ComReg has identified continued CPS growth as a strategic priority. ComReg undertook a major review of the CPS Framework in April 2003, the results of which were published in the consultation document ComReg 03/76. ComReg is continuing to work with industry to implement the proposals arising from that review. The new proposals include measures to improve price transparency and awareness for consumers with more stringent enforcement procedures to ensure compliance with the Code of Practice.

Single Billing for CPS - Wholesale Line Rental

One of the major initiatives identified in D13/02 was the introduction of CPS Single Billing. This means that customers will receive only one bill, rather than a bill from the CPS Operator (CPSO) plus one from the access provider. ComReg is co-ordinating the development and testing of this major new technical and operational framework to facilitate CPS Single Billing for the consumer. Wholesale Line Rental (WLR), which requires the wholesale rental of the access line from the incumbent to the CPSO, will enable the introduction of a single billing product by the CPSO. The development of inter-operator processes and billing information transfer systems for WLR has proved to be an enormously complex task as they must cater for the seamless provisioning of all aspects of the customer experience via the CPSO such as order handling, provisioning and billing information systems, ancillary services and national directory status.

Following the launch of the manual process for WLR in June 2003, participating CPSOs have continued to test the product as part of the Service Establishment Process. ComReg continues to liaise with industry on the introduction of a fully automated order handling system in October 2003 and in the longer term, the product will be further enhanced to include automated line status reporting and fault handling systems.

12


Pricing

Long Run Incremental Costs (LRIC)

The Industry Advisory Group (IAG) that convened in May 2002 to advise the ODTR on matters pertinent to the development of a bottom-up LRIC model of the Access network, completed its work in January 2003 with the Chairperson, Professor William Melody, submitting the IAG's final report to ComReg.

The second IAG which was attended by ComReg, eircom and Other Authorised Operators managed to reach a consensus on a number of issues and ComReg views this as a successful development. As a result awareness of the dynamics and inputs to an access network model has been significantly enhanced within the Industry.

Local Loop Unbundling

The introduction of pricing for Local Loop Unbundling (LLU) has been both difficult and contentious since the product's inception in 2001. Following the work undertaken by ComReg and the Industry during the IAG2 process, eircom submitted pricing for LLU for the period from April 2003 to March 2004. Following ComReg's review of that submission, which showed a price for LLU of euro 27.00, ComReg found it could not accept a number of the inputs to the pricing and therefore directed eircom to offer LLU at a price of euro 14.67. This Direction was subsequently challenged by eircom by way of judicial review. Following the period of this report, the legal proceedings have been settled out of court by eircom and ComReg and at present a price of euro 16.81 is being offered.

Interconnection

The ability of Other Authorised Operators (OAOs) to interconnect with the dominant operator's network is a crucial requirement underpinning competition in Ireland. As designated Significant Market Power (SMP) operators; eircom, Vodafone and O2 are required to publish a Reference Interconnect Offer (RIO) which sets out the mechanisms that allow operators to connect to each other and the prices that will apply. ComReg reviewed the eircom submission for interconnection rates for the period from April 2001 to March 2002 and after a number of adjustments, decided to set them as final, the rates still being among the lowest in the European Union. In addition, ComReg reviewed eircom submissions for the periods from April 2002 to March 2003 and April 2003 to March 2004, and decided to set interim prices while further investigation continued. Finalisation of the rates for the period from April 2002 to March 2003 is expected during the first quarter of 2004, while finalisation of rates for the period April 2003 to March 2004 is expected during the first quarter of 2005. In February 2003, ComReg published a consultation document, 03/16, seeking views on a range of topics relating to the current regime of calculating interconnection rates. Among the topics covered was a discussion on implementing a Wholesale Price Cap upon the interconnection prices eircom charges to OAOs. The responses received from industry have been very useful in enhancing ComReg's understanding of the subject matter. However, ComReg has decided to consider the issue within the context of the Market Reviews which it is required to conduct under the new EU regulatory framework and which are currently ongoing.

Separated Accounts

As a designated SMP operator, eircom is required by legislation to prepare and publish a set of Separated Accounts on an annual basis. The purpose of the accounts is to present financial information for appropriate segments of eircom's business as if that segment were a separate business. This information is then used by ComReg as an important input into its review of eircom's prices on both a wholesale and a retail basis.

In addition, the ODTR published a consultation paper, document 02/86, in October 2002 consulting on the possibility on introducing an obligation of accounting separation upon Mobile operators designated as having SMP. The responses received have been useful. Given the likelihood that the new regulatory regime will have a significant impact on regulatory requirements, it was felt prudent to wait until the new framework was implemented.

13


Competition Continued

Mobile and Wireless

3G

3G mobile telecommunications represent an evolution in mobile technology, allowing for the rapid transfer of data over the mobile phone. Wireless internet, audio on demand, video conferencing and traffic and travel information are some of the applications that are potentially available with 3G. At the end of last year (June 2002), the ODTR announced the successful applicants in the 3G licence competition. Hutchison was awarded the 'A' licence, while both Vodafone and O2 were awarded 'B' licences.

The 3G licensing process was run on the basis of a 'beauty competition' with a set of minimum criteria which the applicants were required to meet. Both the 'A' and 'B' licences required the launch of commercial services no later than January 1st 2004. Additionally, the 'A' licence required a minimum demographic coverage of 53% (equivalent to the 5 major cities) by the end of December 2005 and 80% demographic coverage by the end of December 2007. Bidders for the 'A' licence were also asked to offer access for mobile virtual network operators (MVNOs). The 'B' licences required a minimum demographic coverage of 33% by the end of June 2006 and 53% demographic coverage by the end of June 2008.

All applicants were encouraged to make voluntary offerings concerning coverage and roll-out in excess of the minimum requirements and bidders were also asked to submit other offerings such as site sharing and quality of service. Applicants were also asked to underwrite their offerings with performance guarantees.

Following the completion of the 3G licence evaluation, the ODTR offered 3G licences to Hutchison, O2 and Vodafone. These 3G licences were based upon the applicants' voluntary offerings in the 3G competition. Hutchison accepted its offer of an 'A' licence and paid the initial fee of euro 12.7m. O2 and Vodafone accepted their offer for a 'B' licence and paid the initial fee of euro 44.4m each.

The acceptance of the 3G licences by the successful applicants completed the first stage in the process of bringing 3G services to Ireland. Hutchison, O2 and Vodafone are currently working on building their 3G networks in order to implement the commitments made in their 3G licences. From an ongoing regulatory perspective, ComReg is now working to ensure that each of the operators complies with their respective 3G licence commitments.

As part of their applications for 3G licences, all three 3G operators made commitments to support the ODTR/Comreg in developing a Code of Practice for the sharing of radio sites between operators.

Following the acceptance of the 3G licences by the 3G operators, Hutchison, O2 and Vodafone, the ODTR established a working group to develop this Code in October 2002. This working group comprised of representatives from the three 3G operators, and the ODTR. Following a number of meetings, ComReg announced in March 2003 that all 3G operators had agreed and adopted a Code of Practice for the sharing of radio sites.

The agreed Code of Practice provides a common site- sharing framework for all 3G operators and complements the site sharing commitments contained in the 3G operators' licences. The adoption of a common framework under the Code will facilitate further sharing of existing structures, thus reducing the pressure on 3G operators to acquire new sites.

Convergence of Mobile and Fixed Technologies

In line with Government objectives to achieve widespread availability of broadband infrastructure and services throughout Ireland within the next three years, ComReg initiated a consultation in February 2003 (ComReg 03/13) on extending broadband access within licensed GSM spectrum. The consultation invited views on a proposal to permit GSM1800 mobile operators to provide broadband wireless access services in the 1800 MHz band using up to 20% of their licensed spectrum, provided that such use did not adversely impact on the quality of the operators' mobile service offerings, nor in any way impede an operator's GSM roll-out and coverage obligations. A number of issues were raised in responses to the consultation (ComReg 03/63). The matter was resolved in the next reporting period.

14


Mobile Termination Rates

When a mobile network operator connects a voice call to one of its subscribers which originates from a caller on another network, a fee for terminating this call, known as the Mobile Termination Rate (MTR), is charged by the mobile operator to the originating network. The fee is generally passed on to the caller in the retail price that the caller pays for the call.

In July 2002, O2 reduced their MTR to an average 12c per minute, while in June 2003 Vodafone reduced its MTR in the peak period by 13%. These reductions have helped the Irish market maintain one of the lower MTR regimes in the European Union. Irish consumers have the potential to benefit from reduced retail prices provided that mobile and fixed operators pass on these reductions to their customers. In this regard, it should be noted that eircom passed on all of O2 and Vodafone's MTR reductions to its customers.

Mobile Gateways

Mobile Gateways or GSM Gateways are typically used in the Irish marketplace to enable fixed telephony networks to connect directly to mobile networks via a mobile telephony radio link. In February 2003, ComReg issued an information notice clarifying the regulatory environment in relation to Mobile Gateway usage by end-users (consumers and businesses) and by telecom operators.

ComReg outlined that consumer and business usage of such gateways is licence-exempt; however operator usage of gateways as a form of interconnect is not acceptable and proper interconnection paths should be established in order to provide appropriate service quality levels to consumers and to meet licence conditions.

Fixed Wireless Access Local Area Licensing (FWALA)

ComReg aims to ensure that barriers to entry to the use of spectrum are minimised and that all operators have access on a transparent and non-discriminatory basis.

Fixed wireless access technology supports the provision of broadband services, such as internet access, to the end user. Following on from the public consultation of February 20021 on expanding opportunities for the development of broadband services, it was decided to introduce a new licensing scheme for local area FWA systems. New regulations were made in February 20032 to support the new licensing scheme and an application form and guidance notes were issued3. Spectrum in two frequency bands - 10.5 GHz and 26 GHz- can be used for the provision of these services. ComReg has also developed and implemented a plan to make 3.5 GHz available for FWALA on a nationwide basis.

1 Document. Nos. ODTR 02/19 & 02/49
2 Wireless Telegraphy (Fixed Wireless Access Local Area Licence) Regulations, 2003 S.I. No 79 of 2003
3 Document. Nos. ComReg 03/34 & 03/35

15


EU Regulatory Framework

Telecommunications Licensing Issues & Development

Under the regulatory framework which was in force until 25 July 2003, providers of telecommunications networks and services required a licence. At that point there were a total of 72 licensed telecommunications operators in Ireland.

Preparations for new framework

During the year intensive preparations were made to get ready for the introduction of a new regulatory framework which came into effect on 25 July 2003. The new framework is a result of the transposition of a series of Directives which had been adopted by the EU in March 2002.

The new framework is based on four Directives which radically change the way in which the communications sector is regulated across the EU. The Minister for Communications, Marine and Natural Resources transposed the Directives into national law by way of regulations made on 21 July 2003 and which came into effect on 25 July 2003. Ireland was one of only 5 member states to meet the deadline for the introduction of the new arrangements.

ComReg's task was to carry out the administrative responsibility in preparation for the new framework and to adapt or adopt procedures to comply with the new requirements. The purpose was to allow for a seamless transition from the previous framework. As a result, ODTR/ComReg carried out a series of consultations on various aspects of the new regime and published a total of 30 public papers either consulting or providing information on aspects of the new framework. Of necessity, it was not possible for ComReg to provide full details of some features of the new regime until the enabling regulations made by the Minister came into effect. However the transition arrangements worked well and the new framework came into effect on schedule in Ireland on July 25 2003.

Under the new regime, telecommunications licences are not required and Section 111 of the Postal and Telecommunications Services Act 1983 has been repealed. Telecom licensing has been replaced by a General Authorisation whereby operators may provide networks and services without obtaining an explicit decision from ComReg subject to their compliance with standard conditions. However it is a requirement for such operators to notify ComReg of their intention to begin activities.

The new framework broadens the scope of activities which are now subject to regulation on a standard basis. As a result, non-telecommunications activities, such as radio and television broadcast transmission, will now be regulated on the same basis.

The new framework also changes the legal basis for the imposition of special obligations on operators with Significant Market Power (SMP). These conditions are now legally separate from the standard conditions which apply to all operators and the methodology for examining whether operators have SMP has also changed. In anticipation of the new regime, ComReg started work on data gathering and market analysis in early 2003.

Market Reviews

Under the new framework each National Regulatory Authority (NRA) is required to assess the state of competition in 18 defined markets, in accordance with the market review procedure outlined in the EU's Framework Directive. The Framework Directive aligns the concept of Significant Market Power (SMP) with the concept of dominance under EU competition rules.

In order to determine whether a market is effectively competitive, ComReg is obliged to collect detailed data on a number of separate markets, namely:

16


Retail Level
  • Access to the public telephone network at a fixed location for residential customers
  • Access to the public telephone network at a fixed location for non-residential customers
  • Publicly-available local and/or national telephone services provided at a fixed location for residential customers
  • Publicly-available international telephone services provided at a fixed location for residential customers
  • Publicly-available local and/or national telephone services provided at a fixed location for non-residential customers
  • Publicly-available international telephone services provided at a fixed location for non-residential customers
  • The minimum set of leased lines (which comprises the specified types of leased lines up to and including 2Mb/sec as referenced in Article 18 and Annex VII of the Universal Service Directive).

17


EU Regulatory Framework Continued

Wholesale level
  • Call origination on the public telephone network provided at a fixed location.
  • Call termination on individual public telephone networks provided at a fixed location.
  • Transit services in the public fixed telephone network.
  • Wholesale unbundled access (including shared access) to metallic loops and sub-loops for the purpose of providing broadband and voice services.
  • Wholesale broadband access.
  • Wholesale terminating segments of leased lines.
  • Wholesale trunk segments of leased lines.
  • Access and call origination on public mobile telephone networks, referred to (separately) in Annex I(2) of the Framework Directive in respect of Directive 97/33/EC and 98/10/EC.
  • Voice call termination on individual mobile networks.
  • The wholesale national market for international roaming on public mobile networks.
  • Broadcasting transmission services, to deliver broadcast content to end users.

If ComReg concludes that a relevant market is not effectively competitive it can impose certain regulatory obligations on any operator who is dominant in the market. Alternatively, where it concludes that the relevant market is effectively competitive, ComReg will not impose any new regulatory obligations on any undertaking in that relevant market. If ComReg has previously imposed sector-specific regulatory obligations on undertakings in that relevant market, it must withdraw such obligations and may not impose new obligations on that undertaking(s).

ComReg hosted an industry workshop in January 2003 to ensure that all stakeholders were fully involved in the new market analysis process. ComReg began collecting market data from a variety of internal and external sources, including operators, users, representative groups and communications equipment manufacturers in February 2003.

Further information on ComReg's market analysis procedure is set out in an Information Notice issued in December 20021.

Spectrum Rights of Use

Under the old regime, spectrum use was provided for under the Wireless Telegraphy Act, 1926, the Broadcasting Act, 1960 and the Radio and Television Act, 1988. The EU Directives stipulate a maximum set of conditions to which "spectrum use" may be subjected. As a result, the application of some provisions of Wireless Telegraphy regulations and licence conditions has changed and ComReg issued guidance notes for the information of licensees. The changes relate mainly to the provision of information, the manner of future amendment of licence conditions, enforcement, and customer care in relation to broadcasting distribution.

1 Document 02/117: Information Notice on market analysis and data collection for market reviews of electronic communications networks, December 2002

18


Broadcasting distribution

In preparation for the introduction of the new framework, ComReg engaged in an intensive period of consultation on issues in the area of broadcasting distribution and fees. The office aimed to encourage debate on the issues and to inform both operators and users of its intended approach to regulation under the new EU framework, in order to ensure an orderly transition.

The framework also envisaged the application of an administrative levy to all providers of electronic communications networks and services, including broadcasting, and separate charges for spectrum where appropriate. The necessary Levy Orders have been made under Section 30 of the Communications Regulation Act, 2002, to introduce the new charging system. The main differences are that the previous turnover-based system of charging fees for wireless telegraphy licences has been replaced by an administrative levy, which enables ComReg to recover some element of its costs in administering the sector, and separate wireless telegraphy licence fees.

The major implications for the Broadcasting Sector included:

  • The introduction of a 0.2 % levy on relevant revenue where an Electronic Communications Service (ECS) is being provided at the wholesale level.
  • A continued requirement, where spectrum usage is involved, for licensing under the Wireless Telegraphy Acts and payment of a relevant fee.
  • Introduction of a voluntary scheme of flat rate annual charges to extend recognised spectrum access rights within Ireland to satellite operators who are licensed in another country.
  • Wider scope of the framework to encompass companies whose activities were not previously regulated under the telecoms regime.

19


Consumers

As set out in the 2002 Communications Regulation Act, ComReg has a statutory role to protect consumers. In carrying out this responsibility, ComReg seeks to ensure that consumers get value in terms of price, choice and quality. ComReg achieves these objectives in a number of ways:

  • We provide relevant information to consumers to ensure that they can derive maximum benefit from the developing market.
  • We enforce the universal service obligation on eircom, as the designated USO provider.
  • We implement a retail price cap on eircom as an operator with Significant Market Power.
  • We deal with complaints from the public about service providers.
  • We monitor users of the radio frequency spectrum to ensure that emissions of non-ionising radiation are kept within internationally-accepted safe levels.
  • We license end users (as opposed to telecoms operators, whose use of the spectrum is dealt with under "competition") directly to use radio apparatus: these uses include businesses such as taxi companies, ships and aircraft, and individuals. There are over 8,000 such licences in existence, and dealing with our direct customers is an important aspect of our role.

Market Information

ComReg aims to inform stakeholders of the development of competition in the Irish communications market by means of quarterly research in the form of the Quarterly Market Commentary and Key Data reports. These reports are based on quarterly questionnaires completed by licensed or authorised operators, complemented by surveys on Internet access and usage and secondary research reports.

ComReg also commissioned a number of independent surveys during the year. These surveys are designed to provide additional qualitative and quantitative information on the Irish communications market, focusing on particular segments of the market. Surveys conducted between July 2002 and June 2003 included:

Consumer/residential telecommunications survey

This survey was based on interviews with 500 consumers between January and February 2003. The principal findings from the consumer survey were that 54% of consumers - an increase of 11% on the 2002 survey - were aware of the choices available to them from competition in the fixed line sector and many were actively approached by suppliers other than eircom offering services to them. However, the majority of consumers still used eircom for their landline calls. 63% of respondents believed that the market was more competitive than it was in the previous year (the corresponding figure in 2002 was 66%). However two in five believed that their fixed line bill had increased in the past 2 years while approximately one third of respondents paid over euro 125 every 2 months on their fixed line bill.

Consumer awareness of Carrier PreSelect (CPS) remained static, with one third of those surveyed indicating that they were aware of the service. Half of the sample indicated that they were unaware of the cost of calling a mobile customer on a different network compared to calling a customer on their own provider's network.

20


Broadcasting survey1

In December of 2002, ComReg commissioned a consumer survey, to investigate the reasons for subscribing or not subscribing to Pay TV, the reasons behind choosing a particular provider, to understand the switching patterns of consumers and to assess the take up of digital services.

The principal findings from the survey were as follows:

  • Almost 4 in 5 subscribers had not considered switching service providers in the previous two years, because they were happy with their current service.
  • Of the pay TV subscribers that had switched service provider in the past two years (6%) the majority had switched to satellite, mainly because of a wider range of channels.
  • One third of pay TV households subscribed to digital TV with a third of those subscribers having signed up within the last year.
  • The main reasons for subscribing to digital TV services were a wider range of channels (28%), football/sports channels (23%) and the good deal/special offer received (13%).
  • Approximately 9 in 10 digital subscribers, subscribed to digital satellite.
  • Of those who have never subscribed to pay TV, the main reason for not doing so was satisfaction with current range of channels.
  • Less than 1 in 4 maintained that they were likely to subscribe to pay TV in the future.

1ComReg Document 03/29e March 2003

21


Consumers Continued

Broadband and data communications survey

This survey, conducted in April/May 2003 with 400 companies, was designed to examine the attitudes of Irish businesses to the provision of broadband services in Ireland. Results of the survey revealed that ISDN was the predominant access technology being used by Irish businesses. A significant proportion of businesses either upgraded or introduced their broadband requirements in the previous twelve months.

When asked which type of broadband access companies intended to have in the near future, DSL was the most prevalent, indicated by 18% of those surveyed. 59% of companies stated that they had been approached by a broadband supplier other than their existing one in the past twelve months. Over two in five (44%) planned to increase their broadband requirements further, mainly to increase speeds (32%). One in five companies (23%) stated that they encountered difficulties accessing broadband services from local networks of suppliers: Half of the companies surveyed were located in Dublin. Of those who encountered difficulties, inadequate bandwidth availability remained the biggest problem (2003: 38%, 2002: 31%), while 35% within this subset stated that these difficulties had impacted on their investment decisions in terms of where they might decide to locate their points of operation. Finally an increasing number of businesses believed that Ireland was well placed to become an ecommerce hub for Europe (2003: 47%, 2002 37%).

Consumer Protection Activities

Price Cap

During 2002 ComReg conducted a review of the price cap, and issued three consultation documents plus a final decision notice in February 2003. In setting the level of the Price Cap, ComReg sought to find the best balance between the interests of consumers and the long term sustainability of the industry.

From 2000 - 2002 there was a cap of CPI-8% on the basket of retail services, with further sub-caps of CPI 2% on all but one of the services in the basket. Under the review a new cap of CPI-0% was introduced and all sub-caps were removed. Directory Enquiry calls were removed from the basket of services included in the price cap and fixed to mobile calls were introduced. The Lower Quartile Bill cap of CPI was replaced by a cap of CPI on the median Vulnerable User Scheme (VUS) bill. The VUS was introduced to help address the needs of vulnerable social groups and provided users with up to euro 5 (incl. VAT) worth of free calls per month.

Universal Service and Consumer Protection

In December 2002 the existing Irish universal service regime, in place since 1999, required updating in view of the introduction of a new EU Framework. The concept of universal service is one of the cornerstones of the European communications regulatory framework and is designed to ensure that that every person can receive a basic set of high-quality telecommunications services, no matter where they live, at an affordable price.

ComReg began a consultation process in December 2002 to designate an operator(s) to ensure that consumers have access to a basic set of telecommunications services, in particular, a telephone line, directory services and public payphones. A number of measures were proposed to ensure that consumers have greater transparency around the provision of these services and to allow them to exercise their rights in this regard. In June 2003, ComReg signalled its intention to designate eircom as the Universal Service Provider for a period of three years. The range of measures to be implemented included a requirement on eircom to publish a policy statement/customer charter regarding the provision of all services falling within the scope of the USO.

22


Consumer Interests and Rights

In February, ComReg also consulted on the implementation of a range of measures which are designed to protect consumers in their dealings with the service providers. This paper focused on updating the consumer protection regulatory regime in areas such as transparency of information for users, operator codes of practice for complaint handling, contracts and the publication of quality of service information.

The measures proposed, many of which were of more relevance to individual consumers and small to medium sized enterprises, sought to establish minimum standards which will ensure users rights are protected. The measures were also designed to encourage operators to strengthen their quality of service in areas of weakness and to offer the highest level of consistent service to all their customers.

Data Protection

EU Directive 97/66/EC was implemented into Irish law in 2002 by the European Communities (Data Protection and Privacy in Telecommunications) Regulations, 2002 (Statutory Instrument 192 of 2002). The regulations seek to strengthen and clarify data protection and privacy rules in the telecommunications sector. In terms of direct marketing, the Regulations include measures to respect the rights of people who do not wish to receive unsolicited telephone calls for direct marketing purposes and provide that such preferences should be recorded by telecommunications operators on the National Directory Database (NDD). The Directory Information Services Forum, in co-operation with the Office of the Data Protection Commissioner and the Irish Direct Marketing Association, has been working on the introduction of the central "opt-out register" on the NDD.

Consumer Awareness

As part of its consumer awareness role ComReg produces consumer information guides to ensure that consumers are kept informed on specific issues of interest. ComReg recognises that consumers are the primary driver of competition in the marketplace. An informed consumer can evaluate a range of suppliers and choose one that suits their communication needs based on a price/quality requirement. This ability to switch suppliers also encourages operators to compete for business and raise their quality standards. Recent guides have been issued on fixed telephony services and mobile roaming. These are available on the ComReg website at www.comreg.ie

Quality of Service

ComReg published fixed telephony operator performance data for the periods from January to June 2002 and July to December 2002. These quality of service performance results are collected and reported by leading business and residential fixed telephony operators under the Measuring Licensed Operator Performance (MLOP) programme. The results are now published in leaflet form and are designed to provide an indicator of operators’ performance against those service quality elements that consumers believe are most relevant to them. Operators provide data on how they have met their commitments for delivery of service, fault management and complaint handling.

23


Consumers Continued

Consumer Complaint Handling

All operators are required to have a Code of Practice for handling complaints. Such Codes contain minimum standards as set by the Regulator and provide practical guidelines for consumers when dealing with their operator. Where a consumer has exhausted an operator’s complaint handling process they can contact ComReg. Depending on the issue, ComReg will take up the matter directly with the operator. ComReg seeks to achieve an adequate response for the consumer by requesting the operator to re-examine the consumer’s complaint in the light of any regulatory obligations. ComReg will monitor progress within this process and, once notified by the operator that the matter has been resolved, will contact the customer to ensure he or she is satisfied.

During the year under review ComReg received 1,298 complaints from consumers, mainly residential customers, concerning the levels of service provided by their fixed, mobile or television service provider. The main areas of complaint concerned billing, poor levels of customer care or quality of service, and delays in the provisioning of new services. Where systematic issues were identified by ComReg through complaints received, these were taken up directly with the operators concerned in order that they could be addressed at a framework level.

Some 2,528 queries were also dealt with during the year. Fixed Line queries related to:

  • internet speed,
  • DSL rollout,
  • single billing,
  • requests for information on service providers,
  • Directory Enquiry call completion charges,
  • number portability,
  • claims of misleading advertising,
  • premium rate calls on invoice,
  • confusion regarding Carrier Pre-Selection subscription process (Third Party Verification).

Mobile Network queries related to:

  • pricing,
  • GPRS charges,
  • spam,
  • contract issues,
  • equipment insurance,
  • Premium SMS.

Broadcasting queries related to:

  • the price increase for basic cable/MMDS service,
  • difficulties in contacting customer care,
  • timescale for roll-out of digital services,
  • billing errors.

The new regulatory framework applies to "electronic communications services", the definition of which includes telecommunications and transmission services in networks for broadcasting, but excludes "services providing, or exercising editorial control over, content transmitted using electronic communications networks and services" (Article 29(c), Framework Directive).

This has had implications for ComReg’s ability to deal with consumer issues in broadcasting. For example, just under one third of all complaints received by ComReg in 2002 related to cable and MMDS networks and services. However under the new framework, consumers of broadcasting retail services do not enjoy the same rights as consumers of voice or data services. ComReg has agreed with the cable and MMDS operators that it will continue to pass on to the operators concerned for direct action, any complaints it receives from the public in relation to broadcasting.

24


Monitoring of Emissions

Programme of Measurement of Non-Ionising Radiation emissions

As the licensing authority for radiocommunications, ComReg is responsible for ensuring that operators comply with licence conditions relating to Non-Ionising Radiation (NIR). The operators must ensure that NIR levels from radio installations are within the limits specified by the guidelines published by the International Commission on Non-Ionising Radiation Protection (ICNIRP). Licensees must take the guidelines into account when designing, constructing and operating radio installations.

In 2003, in co-operation with the Department of Communications, Marine and Natural Resources and the Department of the Environment and Local Government, ComReg put a programme in place to measure Non-Ionising Radiation levels at up to 400 antenna sites around the country. The programme involves measurement of emission levels at the point of highest emission associated with antenna sites. This programme is fully operated and funded by ComReg.

In May 2003 following a competitive tender process, Mason Communications, in conjunction with Radio Frequency Investigations, was contracted by ComReg to carry out the programme. Three interim reports have been produced and a report for each site measured will be made available. A final report will be issued in 2004. Reports will be published on the ComReg web site as they become available.

Siteviewer

In August 2002 the ODTR developed an on-line interactive database of mobile antenna/mast sites at www.siteviewer.ie. It is now possible for the public to do the following:

Search for a mast location using the location name i.e. street name, townland name.

Display the various parameters for the mast, such as operators located at the site, the frequency bands used at the mast e.g. 900/1800 MHz, or the maximum power level from the antenna on the mast.

25


Radio Licensing

Radio frequency spectrum is available for use for the provision of a variety of communications services and networks. These include radio networks, as outlined earlier in this report, but also incorporate such services as radio navigation systems, business radio, ships’ radio and equipment used in industry, medicine and commerce. The use of radio equipment in Ireland must be authorised by ComReg. This authorisation may take the form of either a licence, under the Wireless Telegraphy Act 1926, or a licence exemption.

The Radio Licensing section within Market Framework processes all such authorisation requests and ensures that licences are maintained in a manner which both maximises the efficient use of available spectrum and ensures that a quality service is available to all licensees.

As of 30 June 2003, the total number of radio licences on our database was 14,502. Of these 13,851 licences are renewable annually. An average of 4,000 applications, both for new licences or changes to existing systems are received and processed annually.

Provision of a high quality customer service is a priority for ComReg. Applicants are encouraged to discuss their requirements with us prior to submitting applications, thereby avoiding unnecessary processing delays. For our radio link licence applicants the development of the ‘Hi-Lo’ database, which allows operators to check the frequencies which can be used at a site before applying for a licence, and the introduction of the facility allowing technical details to be submitted electronically, have improved turnaround times and reduced administration for both the customer and ComReg.

For our existing licensees, this year has seen the introduction of a ‘notification’ process which allows them to confirm or amend their licence details prior to next renewal. Currently ComReg is working towards the introduction of a facility for licensees to renew licences on-line. This is expected to be in place in 2004.

As indicated above, requirement for spectrum is not confined to network provision. Outlined below are the services which are licensed by ComReg for private or private corporate use.

Business Radio

Business radio licences are issued to companies where a private mobile communications system is required, e.g. where companies require radios for direct 2-way communications between a base and mobile personnel. Such systems would typically be used by taxi companies and transport companies as well as by government and state organisations and the emergency services. 297 licences were issued during the year compared to 172 in 2001-2002 representing a 72% increase. This increase may be due to additional measures taken by ComReg over the past 12 months to ensure that radio systems in operation throughout the country are appropriately licensed under The Wireless Telegraphy Act.

The overall trend in the area, over the past 3 years, is downward however, with cellular phones being increasingly used as an alternative to business radio systems.

Community Repeater

Community Repeater services involve the sharing of a repeater station at a high site by a number of users. The repeater station is supplied, installed and maintained by a licensee who can then allow access to the repeater station on a commercial basis. This year just 1 new licence was issued. As with business radio, growth in this area has declined as a result of the increased usage of cellular phones.

Aircraft Radio

These licences cover the use of radio transceiver equipment located on board aircraft and operating within the aeronautical frequency bands to airport control towers (either while the aircraft is on the ground or airborne). During the year 90 new licences were issued compared to 78 in 2001-2002.

Ships’ Radio

These licences authorise the use of two-way communications with other vessels and with Coast Radio Stations. Coast Radio Stations allow the ships’ radio operators to connect with the ordinary telephone network. All merchant ships, all sea-going passenger vessels and most fishing vessels must have radios installed and are obliged to have a radio licence. Most pleasure craft are not compelled to have a radio installed but more and more are doing so - in these cases licences must also be obtained. A ship’s radio licence can only be issued in circumstances where the operator of the radio equipment holds an appropriate Certificate of Competency. This year 1200 such certificates were issued and 651 new ships’ radio licences have been issued.

Mobile Radio Systems

Legislation was introduced in August 2002 (S.I. No. 435 of 2002), which facilitated the introduction of a new licensing regime for local area or on-site mobile radio systems which had not been specifically accommodated under previous legislation. The new regime covers systems such as trunked radio (a radio system which operates by dynamically assigning radio frequency channels from a group of channels assigned).

26


Radio Experimenters

Radio Experimenter licences are issued to amateur radio enthusiasts who wish to use radio for recreational study of radio propagation effects. 37 new licences were issued in the past 12 months.

In 2002 the new Wireless Telegraphy (Experimenter’s Licence) Regulations were introduced. These regulations allowed for the modernisation of the Experimenter’s licensing regime, streamlining of application procedures, no minimum age limit and the reduction of the Morse Testing speed from 12 to 5 words per minute in line with CEPT common practice. It should be noted that regulations also facilitate the expected removal of the Morse testing requirement post-WRC 2003 and facilitate the introduction and extension of new and existing amateur bands.

27


Radio Licensing Continued

Radio Links

Where a dedicated radio transmission path is required between fixed locations, a radio link licence is required. Many telecommunications operators use radio to link their transmission sites together. In particular, mobile phone operators use radio links in the provision of their transmission network. During the reporting period, 607 new radio link licences were issued compared to 1,046 in the previous period. The reduction may be attributed to the fact that existing operators had established networks in place at this stage and there was a slow down in the entrance of new network operators into the market.

Satellite

Satellites are used for numerous purposes, including television broadcasts, meteorology, surveying and telecommunications. Satellite networks provide a flexible alternative to land-based fixed line and fixed radio link networks. Three categories of satellite earth stations are licensable; Large Earth Stations (LES), Transportable Earth Station (TES) and Very Small Aperture Terminals (VSAT). 17 licences were issued in the year under review.

Licence Exemption

A large number of radio systems are exempt from licensing in Ireland. Exemptions from licensing are normally issued when there is no requirement to manage the spectrum such as ISM bands and where the risk of harmful interference is negligible. All radio equipment that is not exempt from licensing requires a licence. A summary of the radio devices that are exempt from licensing is contained in the table below.

Citizens’ Band Radio

Citizens’ Band (CB) Radio is a personal communications system effective over relatively short distances and it is operated in the 27MHz band of the radio frequency spectrum. This equipment is ‘licence exempt’ under the Wireless Telegraphy Act, 1926 (Section 3) Exemption of Citizens' Band (CB) Radios) Order, 1998.

Wireless Telegraphy Licence Figures For the 2002 - 2003 Annual Report Period
Licence Type | No. of Licences Issued 30/6/02 - 30/6/03 | No. of Licences Issued 30/6/01 - 30/6/02
Business Radio | 297 | 172
Community Repeaters | 1 | 2
Ships Radio | 651 | 374
Certificate of Competency (Ships) | 1200 | 1500
Aircraft Radio | 90 | 78
Experimenters | 37 | 77
FWPMA | - | -
Radio Links | 607 | 1046
Test | 4 | 6
Satellite Radio | 17 | 70

Details of the above licence types including application forms are available from the ComReg website at www.comreg.ie

28


Summary of Radio Devices exempt from Licensing
Radio Type | Description | Exemption Order | Other Information
Short Range Device (SRD) | Various low power devices such as inductive applications, alarms, model control, walkie talkies, wireless microphones and audio systems, radio LANS, Road Transport and traffic Telematics (RTTT), Radio Frequency Indentification systems (RFID). | S.I. 405 of 2002 | ERC/REC/70-03 Documents: 02/71
Citizen’s Band | AM citizens’ band (CB) and PR 27 radio equipment. | S.I. 436 of 1998 | Standards: ETS 300 433, ETS 300 135 Documents:00/62R
Satellite | Certain Land Mobile Earth Stations including Inmarsat, Eutelsat, Italsat, Arcanet and Thuraya Stations. Certain Fixed Satellite Receiving Earth Stations including VSAT and SNG receivers. Mobile Earth Stations for Satellite Personal Communications Systems <1GHz (S-PCS<1GHz) Satellite Earth Stations for Satellite Personal Communications Systems <1GHz (Global Mobile Personal Communications Service, GMPCS) | S.I. 398 of 2001 S.I. 273 of 2000 S.I. 173 of 2000 S.I. 214 of 1998 | Standards: TBR 026, TBR 044, TBR 027, EN 301 681 Documents: 00/68. 00/62R Standards: TBR 28, TBR 30, TBR 43 Documents: 00/68.00/62R Annex 2 of ERC/DEC/(99)06 Documents: 00/62R ERC/DEC/(97)03 Documents: 00/68, 00/62R
PMR 446 | Short range business radios operating in the 446MHz band | S.I. 93 of 1998 | Documents: 00/62R
GSM | GSM phones operating in the 900MHz band | S.I. 409 of 1997 | Documents: 00/62R
DCS 1800 | GSM phones operating in the 1800MHz band | S.I. 107 of 1999 | Standards: TBR 31, TBR 32 Documents: 00/62R
Cordless Telephones | Analogue cordless phones operating at 31.025 - 31.325MHz (fixed part) and 31.925 - 40.225MHz (portable part) DECT cordless phones operating between 1800 -1810MHz CT2-CAI digital cordless radio communications system operating in the band 864.1 - 868.1Mhz and complies with ETS 300 131 | S.I. 410 of 1997 | Documents: 00/62R
Broadcasting | Certain wired broadcast relay stations Sound broadcasting receivers | S.I. 200 of 1976 S.I. 211 of 1972 | Documents: 00/62R

Other Activities

Special Olympics World Games

The holding for the first time of the Special Olympics World Games outside of the USA brought significant challenges for spectrum management. The successful running of the games depended on good communications, much of it using radio systems. ComReg established a project team which worked alongside the Games organisers to successfully co-ordinate the use and licensing of radio equipment for the games and to limit the potential for harmful interference.

Broadcasting

ComReg estimates that there were a total of 562,000 cable & MMDS subscribers in Ireland at the end of June 2003. Fifteen percent of the basic cable and MMDS subscriber base have upgraded to digital services.

Chorus and Ntl Network Audits

In addition to the normal compliance monitoring function performed by ComReg, technical audits were carried out on the ntl and Chorus networks. In the first half of 2003, a national technical audit of the Chorus cable television networks was conducted. This was to verify that Chorus was operating in accordance with its licence conditions and to assess what proportion of the network was relaying digital services. In addition, a survey on the ntl MMDS networks in Dublin, Waterford and Galway was conducted to verify that a digital service was being provided in these areas.

29


Numbering

The efficient management of the national numbering resource is important to ensure that customers are not inconvenienced by frequent number changes, while at the same time numbers are made available quickly for new operators and new services. Under Section 10 of the Communications Regulation Act, 2002, ComReg is responsible for managing the national numbering scheme.

Mobile Number Portability (MNP)

Number Portability is a key facilitator of consumer choice and effective competition. It allows consumers who wish to change their telecommunications provider to keep their number. Fixed number portability has been available in the Irish marketplace since 2000. Non-Geographic Number Portability (for Freephone or Premium Rate numbers) was available from January 2000 and Geographic Number Portability (for standard numbers) from November 2000.

In January 2003, following the agreement of the MNP process design phase, ComReg issued a direction setting out the timescales for the testing program and requiring all mobile operators to introduce MNP no later than 25th July 2003. The following six months were marked by intensive effort by the mobile operators to ensure the timely introduction of MNP in line with this deadline. ComReg co-ordinated the substantial programme of inter-operator testing required to implement the technical and operational features of MNP, which was successfully completed by all operators.

Mobile Number Portability was successfully launched in the Irish market by all three mobile networks in July 2003 and there has been very strong consumer uptake of this service MNP facilitates consumer choice in mobile networks as it removes the cost of a number change when moving between networks. Any number change involves an inherent cost to the user, who will have to notify friends and family of their new number or re-print cards or stationery. With MNP, consumers can chose to move between networks, where they may get a better deal on tariffs or services with another network, without incurring the additional cost and inconvenience of a number change.

The MNP solution for Ireland was designed to make porting to a new network as timely and straightforward as possible which means that most ports are completed well within the targeted 2-hour port timeframe. Customers can make a port request at anytime during retail hours Monday to Sunday and there is no direct retail charge to the consumer for this service which is available to all customers and subscriber types. ComReg is continuing to engage with industry on enhancements to the MNP process, such as improved tariff transparency for consumers.

Premium Rate Numbering

In response to the needs of industry, ComReg launched a review of the Premium Rate Services (PRS) Numbering framework in February 2003. Changing market conditions and new service innovations had led to a number of industry proposals to ComReg and the Numbering Advisory Panel, requesting changes to the existing scheme which had remained unchanged since its inception. Following a period of consultation, ComReg extended the Premium Rate Services numbering framework to allow for more flexibility in the pricing structures and offer greater transparency for the consumer.

The new scheme, published in ComReg 03/54R, is based on price bands, where there will be an upper price limit for each specific access code, within which prices can be set for individual services on a particular number. In combination with the new price bands, a new range of numbers has been added to the scheme to cater for pay-per-call products (where the price of the call is independent of the duration of the call) in addition to the pay-per-minute ranges.

These developments of the Premium Rate Services framework have been well received by industry as the changes imposed minimum disruption to current users and service providers while facilitating competition with increased user friendliness and tariff transparency. The new scheme allows for the flexibility to more easily implement future changes and innovations and indications thus far show a positive impact for growth in the PRS market.

30


National Number Changes

The practical implementation of the national number changes was co-ordinated by ComReg through its industry forum, the Numbering Advisory Panel. The first phase of the changes commenced in August 2002 with the introduction of parallel running in the change areas for periods of up to fourteen months. The changes outlined followed a comprehensive review of the numbering scheme, which identified a need for change across approximately 10% of the national scheme. The changes, which affected mainly rural areas, dealt with geographical areas in danger of number exhaustion and allowed for some simplification of the existing numbering scheme, while catering for future growth in the areas concerned. One positive outcome of the changes was enlarged local call charging areas for consumers in some parts of the country. The change program was completed in November 2003.

31


Numbering Continued

Revision of the Numbering Conventions

Following a period of consultation, ComReg issued its second revision of the National Numbering Conventions in December 2002, to take account of the changes that had occurred in the telecommunications sector in the preceding twelve months. The Conventions, which are the rules governing the management and usage of all kinds of telephone numbers, short codes, and network routing and signalling codes, have importance for the orderly management of numbers and for the operation of customer services. Version 3.0 of the Numbering Conventions was published with additions and/or amendments on the European Telephony Numbering Space (ETNS), Fixed Mailbox numbers, Premium Rate SMS shortcodes, National Signalling Point Codes (NSPCs). Under the new Regulatory Framework, all parties subject to the General Authorisations will continue to be bound to the National Numbering Conventions, as amended.

ENUM

In March 2003, ComReg launched a specific consultation on the introduction of ENUM. ENUM, or electronic numbering, is an addressing protocol that enables a range of communications mechanisms to be identified for a participating customer by mapping that customer’s telephone number into the Internet domain name system. The effect of this is to facilitate convergence between the traditional telephone world and the Internet domain, by supporting connections between consumers using any form of address (e.g. email, URL, mobile or fax number, VoIP, Instant messaging) so long as their telephone number is known. The consultation outcome was that ComReg should initiate an industry trial to address the issues associated with ENUM and bring clarity to potential Irish participants as to the challenges and/or opportunities it might bring. To guide the trial ComReg set up an industry forum that would help by identifying the key points to be addressed, including the detailed focus of the trial itself and the means by which to implement it.

32


Spectrum Management

ComReg is responsible under Section 10 of the Communications Regulation Act 2002 for the management of the Radio Frequency Spectrum and under Section 35 for the publication of the National Frequency Plan.

The radio spectrum is a key resource for many new and developing technology-based industries as well as a vital input into the delivery of many public services. Radio spectrum usage has become an integral part of society’s infrastructure. For example, viewers take for granted the reception of TV signals, the recent phenomenal growth in personal mobile communications has turned wireless access from a luxury to a necessity, and the safety of travellers relies on interference-free maritime and aviation radio communications.

Spectrum Strategy

Following the earlier publication of a comprehensive strategy for the management of the radio spectrum in Ireland (ODTR 02/43) in May 2002, an open briefing meeting took place at ComReg in July 2002 for all interested parties. The meeting outlined the objectives of the strategy.

Long-term Strategy for use of 2500-2690 MHz frequency band

At the World Radiocommunication Conference in 2000 the band 2500 - 2690 MHz was designated for 3G services (IMT-2000). Europe, through CEPT, has identified it as an expansion band for 3G services and has decided that the band should be made available for such use from 2008. Ireland is one of a small number of European countries which uses the band for Microwave Multipoint Distribution services (MMDS), which provide multi-channel TV services to areas currently beyond the reach of cable networks. In June 2003 ComReg published a consultation document seeking views on proposals for a long-term strategy for use of the 2500 - 2690 MHz frequency band. The result of this consultation will become available in the next reporting period.

Licence-exempt Spectrum in 5.8 GHz Band

In Ireland, from July 2002, wideband data transmission systems for the provision of fixed wireless access networks/metropolitan area networks (FWA/MAN) in the 5.8GHz (5725 - 5875MHz) band were permitted with a maximum radiated power of 2W eirp on a licence-exempt basis. Operators only need to register their site details with ComReg. The purpose of the registration process is to facilitate management of the band in the event of changes being necessitated by European regulatory developments, and to afford users in the band adequate notice of any anticipated changes.

This national decision was made following a public consultation on the subject of fixed wireless access (ComReg documents 02/19 & 02/49). ComReg also chairs a CEPT spectrum engineering project team with the objective of achieving a harmonised European solution for the band.

Interference to radiocommunications and unauthorised broadcasting

During the year ComReg continued to take actions to ensure that authorised users of the radio spectrum have access to interference-free spectrum wherever possible. Investigation of interference to services involving safety of life,such as aircraft communications or emergency services, took priority over other instances of interference.

Unlicensed broadcasters continued to be a problem, causing interference to authorised broadcasters and to air traffic services, particularly in Dublin and Shannon. They have the potential to cause economic harm to authorised broadcasters by poaching advertising revenues, despite the fact that advertising on unlicensed stations is illegal and offenders may be subject to prosecution. A major action against unlicensed broadcasters in Dublin took place in cooperation with the Garda Síochána and other authorities. Prosecutions arising from that action are now pending.

In the year 2002-2003 the Spectrum Compliance Unit investigated the following cases:

  • 63 unlicensed broadcasts
  • 58 business radio incidents,
  • 18 cases of interference to domestic reception (TV and radio)
  • 11 cases concerning compliance of equipment with the R&TTE Directive
  • 3 Citizens Band radio related complaints (excessive power, inappropriate use)
  • 3 amateur radio related complaints
  • 2 GSM related complaints
  • 1 EMC related complaint
  • 1 fixed wireless incident

33


Postal Regulation

Regulatory Framework

During the year under review the Government issued the European Communities (Postal Services) Regulations 2002, S.I. No. 616 of 20021. The main effect of these regulations was to further restrict the services "reserved" to An Post as the designated Universal Service Provider with effect from 1 January 2003.

In the first half of the year under review items of correspondence weighing less than 350g were "reserved" to An Post, providing the price was less than five times the domestic public tariff for an item of correspondence in the first weight step of the fastest standard category i.e. euro 2.05.

From 1 January 2003 the "reserved" services were restricted to items of correspondence weighing less than 100g, providing the price was less than three times the domestic public tariff for an item of correspondence in the first weight step of the fastest standard category i.e. euro 1.23

From January 2006 this limit will be reduced to 50g with full opening of the market scheduled for January 2009. The market for outgoing cross-border mail will be fully opened from 1 January 2004. This market opening programme is shown in Figure 1.

Figure 1 Interrelationship between Universal, Reserved and Unregulated Postal Services based on 2003

Chart Interrelationship between Universal, Reserved and Unregulated Postal Services

domestic price 41c

* With the exception of mail to Britain, the reserved area for cross-border mail is restricted to 100g for priority mail and 250g for economy mail (350g for Britain), due to the price restriction as identified above.

As Regulator for the postal sector in Ireland, ComReg's remit is to ensure the continuing provision of a universal postal service of specified quality guaranteeing for both letters and parcels daily collections and deliveries, not less than 5 days a week, to every address in the country at affordable prices, while securing the freedom to provide competitive services in this sector through the gradual liberalisation of the postal market.

Specific functions include setting quality of service standards for An Post, monitoring performance against this target, issuing directions to An Post about the accounting procedures to be adopted, monitoring compliance with Tariff Principles, including "affordability" and "geared to cost", and specifying features of the universal service that An Post is obliged to provide.

Under separate powers the ODTR had to concur with any increase in the prices charged for the services "reserved" to An Post.

ComReg took over the ODTR’s role as Regulator for the postal sector in Ireland on 1 December 2002. Under the Communications Regulation Act, 2002, ComReg was given the specific statutory objective of promoting "the development of the postal sector and in particular the availability of a universal postal service within, to and from the State at an affordable price for the benefit of all users."

Additional functions assigned to ComReg under the new Regulations included a requirement to establish controls and specific procedures to ensure that the reserved services are respected and to ensure cross subsidisation of universal services outside the reserved sector out of revenues from services in the reserved sector, only when it is shown to be strictly necessary to fulfil specific universal service obligations imposed in the competitive area. From 1 January 2004 postal service providers other than An Post with an annual turnover of more than euro 500,000, exclusive of VAT, shall apply to ComReg for a "postal service authorisation" to provide a postal service.

Postal Levy

On 23 October 2002 the ODTR initiated a review of the Postal Levy by publishing a consultation paper2. A response to the consultation3 and revised levy order were completed on 29 November 2002. S.I. No. 549 of 2002 provided for a levy on An Post for the purpose of meeting expenses properly incurred by the Director of Telecommunications Regulation in the discharge of her functions in respect of postal services. The levy order covered the period from 1 July 2002 to 30 June 2003 and subsequent levy years.

Quality of Service

In August 2002, following a public procurement process initiated in October 2001, a contract for the measurement of An Post’s quality of service for single piece priority mail in accordance with the European and Irish Standard I.S. EN 13850: 2002 was awarded by the ODTR to Tns MRBI. The contract was put in place for three years from 1st January 2003.

1 These Regulations transposed "Directive 2002/39/EC of the European Parliament and of the Council of 10 June 2002 amending Directive 97/67/EC with regard to the further opening to competition of Community postal services" into Irish Law.

2 ODTR 02/93 "Levy on Providers of Postal Services "

3 ODTR 02/105 "Response to Consultation - Levy on Providers of Postal Services"

34


On 23 December 2002, following an extensive public consultation, ComReg published ComReg 02/119 announcing that the interim target for the next day nationwide (D+1) delivery of single piece priority mail during 2003 would be set at 94%1.

On 30 May 2003 ComReg published document 03/582 an Information Notice that outlined the first quarter results, 1 January to 31 March 2003, from the new measurement system. The report showed that only three out of four items of ordinary correspondence (single piece mail) were delivered the next day.

2003 | Target Set | Q1 31.3.03
National Mail (D +1)3 | 94% | 73%
Local Mail4 (D+1) | 94% | 76%
European cross border results

The International Post Corporation (IPC) has also published annual results for 2002 on the quality of service of international mail within Europe. Results show an overall improvement in performance since 2001.

1 D19/02 ComReg 02/119 "Decision Notice & Further Response to Consultation - Quality of service Standards for An Post Setting an Interim Target for 2003"

2 ComReg 03/58 "Information Notice - An Post’s Quality of Service Domestic single piece mail, Quarter 1 January to March 2003"

3 D represents the date of deposit

4 Local Mail is mail posted within the Greater Dublin Area or within any county council area for delivery within the same area.

35


Postal Regulation Continued

Price Control

Direct Mail

On 29 July 2002 the ODTR approved a new range of prices for business customers who pre-sort approved advertising and promotional material and accept deferred delivery called the "Postaim" service. In addition to Postaim prices the Director approved an increase of 3c for Postaim Postage Prepaid Envelopes and 2c for Loyalty Mail.

International Letterpost Tariffs

In October 2002 the ODTR issued a consultation paper1 about An Post’s proposals to rebalance the international outbound tariffs by increasing the price of international Postal Services "reserved" to An Post, and implementing a mixture of increases and decreases in tariffs in the non reserved area to better reflect cost and to introduce format-based pricing, i.e. it is size (format) rather than weight that determines the price to be paid.

On 17 December 2002 ComReg issued a response to the consultation2 that concurred with price increases for international mail to Britain and Europe and decreases to the Rest of the World. The proposal introduced format-based pricing that sees a single tariff for packets up to 100g to Europe and the Rest of the World.

Terminal Dues Agreement

An Post’s published separated accounts for 2002 showed a loss of euro 13.2m from the delivery of International mail originating outside the state. An Post is paid to provide this service by overseas postal operators. Over 80% of all such payments are determined under REIMS II, a multilateral agreement between European Postal Operators. In accordance with Irish and European law such payments must comply with three fundamental principles, including ‘prices must be fixed in relation to the costs of processing and delivering incoming cross-border mail’.

In an information note 03/40 published on 4 April 2003, ComReg observed that the financial consequences for An Post were unsustainable. If not corrected, they would have a significant effect on An Post’s ability to meet its universal postal service obligation as designated Universal Service Provider. In these circumstances and in accordance with Regulation 10(2), ComReg asked An Post to bring its Agreements on Terminal Dues into compliance with its obligations.

1 ODTR 02/94 Consultation Paper - "Application by An Post to increase the price of International Outbound reserved Postal Services"

2 ODTR 02/111 Decision Notice & Response to Consultation :" Application by An Post to increase the price of International Outbound reserved postal services" D18/02

36


Consultation on Postcodes

On 6 November 2002 the ODTR published a consultation paper1 on the universal service obligations that discussed a number of important issues concerning the rights of the consumer within the Universal Postal Service, such as access to services, affordable postal prices, the guarantee of daily delivery, the publication of information on what is on offer, and complaints procedures. The paper also raised the question of why Ireland is only one of two countries in the EU without a proper Postcode system.

During the course of the consultation An Post announced proposals to require householders living more than 10m from a public road to accept mail deliveries to a roadside letterbox provided by An Post, rather than to the actual address of the recipient. This generated widespread public debate.

ComReg was invited to appear before the Oireachtas Joint Committee on Communications, Marine and Natural Resources on 29 January 2003 to discuss An Post’s proposals to require householders living more than 10m from a public road to accept mail deliveries to a roadside letterbox provided by An Post. ComReg’s presentation included an outline of the role and functions of ComReg, as well as an overview of current postal issues. This was followed by a question and answer session. The main postal issues raised were the financial state of An Post, the universal service obligation including the roadside letter boxes issue, the decline in quality of service, particularly at Christmas 2002, tariff increases and REIMS, the international settlements system used by postal operators.

Approximately 1000 responses were received to the consultation, which was the highest response to any consultation undertaken by ComReg / the ODTR. In May 2003 ComReg published its response2 and issued a Direction to An Post regarding the density of access points to the postal network and latest times of posting to guarantee next day delivery nationally. ComReg also issued guidelines to be used in drawing up a code of practice for dealing with users’ complaints with provision for compensation/reimbursement or both, and issued a determination in relation to the provision of information about the Universal Service to users.

1 ODTR 02/95 "Regulation of Postal Services - Universal Service Obligation, Tariff Principles and Miscellaneous Issues"

2 ComReg D11/03 03/50 ‘Decision Notice & Response to Consultation - Postal Services - Universal Service Obligation, Tariff Principles and miscellaneous issues’

37


Other Activities

Human Resources

Human Resources Division

The Human Resources Division develops and implements leading-edge human resources strategies and policies, designed to enhance operational performance. The Division is also responsible for managing the following organisational functions;

  • information systems
  • freedom of information
  • facilities
HRD Awards

The Office recognises that human resource development is a key element in our continued success and that excellent performance can only be achieved through ongoing investment in and commitment to our staff. We were therefore pleased that our policies and systems were recognised externally, through the achievement of two major HR Awards in 2003 - the renewal of the "Excellence Through People" national standard for human resource development and the Institute of Engineers of Ireland (IEI) Continuing Professional Development award. These prestigious awards celebrate organisations in Ireland that demonstrate best practice and an ongoing commitment to human resource development.

Top Management Appointments

The Minister for Communications, Marine and Natural Resources announced the establishment of the Commission for Communications Regulation (ComReg) on 1 December 2002. Etain Doyle was appointed as the first Chairperson of the Commission and John Doherty and Isolde Goggin were also appointed as Commissioners, representing a balance of key commercial, regulatory and public sector experience and skills.

The Commission, with the Management Policy Committee (MPC), is responsible for the strategic and operational management of the organisation. During the period under review, ComReg appointed one new member to the MPC, David Gunning, as Head of Market Operations.

Information Systems

The mission of ComReg’s information systems function is to support the organisation at an operational level; to provide tactical mobilisation of MIS applications and information systems, while enabling strategic initiatives, as required. The information systems function initiated and facilitated a broad range of projects during the year, including the launch of the new ComReg website, review of systems for ComReg’s organisational name change, on-line Submission of Operator Market Analysis Data, selection of a new Finance System and provision of IT facilities for ComReg conferences. ComReg’s IS Manager also participated in the Interdepartmental Committee on Network and Information Security.

Freedom of Information

The Commission is fully supportive of the FOI legislation and, during the period under review, we had 45 requests for information under the FOI Act. The records management project, which is designed to promote the exchange of information and provide access and security for the information created, used and stored by the organisation, was further developed with the establishment of retention periods for records held by the office.

Communications and Publications

Public Affairs Unit

Our Public Affairs Unit issues press releases and communicates messages and statements on behalf of ComReg to the media and the public. This Unit also manages our website, organises conferences and seminars and publishes the Annual Report and other publications.

Conferences/Events addressed by ComReg Personnel

ComReg receives invitations to speak at a range of seminars and conferences organised by industry, business, regional and international organisations every year. This is an important two-way process whereby ComReg can update the particular audience of the regulatory position on a range of issues while at the same time learning of the concerns and issues that may be relevant for them.

ComReg also hosts a National Conference each year on a specific topic inviting key speakers from relevant backgrounds to share their expertise with invited delegates. These events provide a perfect platform for information sharing, feedback and discussion among all stakeholders in the regulatory and technology sectors.

On September 19th 2002 the ODTR held its National Conference in the Royal Hospital Kilmainham entitled:

Regulatory Challenges & Opportunities for the ICT Sector:

New EU Framework, New Market Perspectives

This major conference was organised to examine the impact of the new EU Directives on the ICT sector in Ireland from July 2003. The Directives will radically alter the way that the electronics communications industry is regulated in Ireland.

The ODTR also presented a new report on the ‘Future Delivery of Broadband in Ireland’ which has helped to inform the debate on broadband supply and delivery in Ireland.

38


A seminar on ‘Mobile Applications for 3G’

In June 2003 ComReg hosted a seminar on ‘Mobile Applications for 3G.’ This provided a forum for operators, application and service developers, and systems integrators to come together to discuss the opportunities and challenges presented by advanced mobile communications systems. This event generated positive interaction and discussion between all interested parties. It also received positive feedback and is being used to shape future programmes.

Consumer Publications

In July 2002 MLOP (Measured Licensing Operators Performance) was published as a consumer guide (02/66) and from June 2003 it was published in leaflet format (03/64). This was part of ComReg’s Communication Strategy to make relevant information available in a user-friendly style which is widely available to consumers.

Consumer Guides on Carrier Pre-Selection and Mobile Roaming were also distributed to a wide audience in early March 2003.

39


Other Activities Continued

Published Documents

In the year under review ODTR/ComReg issued 144 documents which are listed in the appendices. Full details of the documents are available on www.comreg.ie.

Consultation | 21
Responses to consultation | 9
Decision | 22
Determination | 2
Briefing Note | 5
Regulations | 7
Information Notices | 29
Market commentary | 4
Speech | 6
Other | 39
 | 144
Consultation Process

Consultation with industry and the public allows for the timely delivery of measures tailored to the needs of the consumer. Decisions, however, are not simply an amalgam of the responses received, nor are they based on what the largest number of respondents has to say about an issue. All responses are considered carefully, and responses have caused the Commission to change its approach on issues. However, after taking all factors into account, the final decision must remain the Commission’s own, taken in light of the legislation and our mission statement.

Website Re-Vamp

After the name change from ODTR to ComReg under the Communications Regulation Act, 2002, the old ODTR website received a complete make-over in the form of the Commission for Communications website. The site was given a complete up-grade and regeneration, providing users with easier and more efficient access. The new site contained a new Direct Links and What’s New sections giving users access to the most up-to-date news regarding all events, press releases and publications issued by ComReg.

International Activities

The European Union

29 July 2002 saw the adoption of the European Commission Decision establishing the European Regulators Group for Electronic Communications Networks and Services1. The (ERG) group establishes a formal structure for liaison between national regulatory authorities and the European Commission, contributing to the consistent application of the new regulatory framework for electronic communications networks and services in all Member States. It is intended to serve as an advisory body for reflection, debate and advice for the Commission and is comprised of Heads of the relevant national regulatory authorities.

From its establishment to June 2003, the group met informally on four occasions and consulted publicly on its work programme in October 2002. From January-June 2003, the ERG adopted a Working Paper discussing the concept of significant market power in the new regulatory framework. The document covers a set of criteria for the assessment of significant market power.

The work programme also addressed mobile termination tariffs, work on a Common Position on Bitstream Access, and a number of consumer issues including universal service designation. All papers were prepared by working groups of the Independent Regulators Group (IRG). Most importantly, in June 2003 ERG commenced work on a joint ERG/EC approach on appropriate remedies in the new regulatory framework. The document will set out the joint views of the ERG and the European Commission and is intended to provide a consistent and harmonised approach to the application of remedies.

Along with officials from the Department of Communications, Marine and Natural Resources, ComReg also actively participates in a number of EU consultation committees: the Communications Committee; the Radio Spectrum Policy Group; and the Radio Spectrum Committee. All committees were established further to the adoption of the new regulatory framework for electronic communications networks and services and provide fora for advice and exchange of information between national authorities and the European Commission.

1 OJ L200 30.7.2002, p.38

40


The Independent Regulators Group

The Independent Regulators Group (IRG) was established in 1997 as an independent group of national regulatory authorities, the broad objective being to share experience and exchange points of view on issues of common interest. Membership of the IRG is open to independent regulatory authorities of European countries applying the European Telecommunications Directives, and 2003 saw membership increase to 29 when NRAs from the accession countries joined the EU in May 2004 as full members.

The group is a wholly independent forum for independent regulators and, while working groups of IRG provide input to decisions taken within the European Regulators Group (ERG), the group also provides an independent space for regulators to exchange professional views.

In the period under review, work within the IRG concentrated on implementation of the new regulatory framework, and the process for market notification. Within fixed networks, the IRG addressed conditions of leased line provision by incumbent operators and the development of common principles when deciding to mandate bitstream access. Within Mobile Markets, IRG dedicated most of its time to the issue of mobile termination charges, monitored developments in the 3G sector, and committed to further action on international roaming. Further work was undertaken on cost modelling, and Principles of Implementation and Best Practice (PIBS) were agreed on call barring.

As with the European Regulators Group, concentrated activity focused on developing a joint approach with the European Commission on the application of remedies in the new regulatory framework, with a specific IRG working group established to address this issue.

Forward-Looking Activities
Forward-Looking Programme

One of the most difficult challenges ComReg faces in ensuring that its regulatory activities are relevant and timely is to keep pace with the many important technological and market innovations occurring in the telecoms sector. Our Forward-Looking Programme monitors these innovations and considers how they may impact on the development of the Irish telecoms market. The Programme also examines the potential issues arising so that we can assess and plan how our regulatory measures should evolve in the future, with a view to helping the Irish telecoms sector develop. For example, the rapid developments taking place in Next-Generation Networks, Voice over Internet Protocol (VOIP) and Ultra-Wideband Communications were anticipated and assessed, and these assessments inform and influence ComReg’s work programme.

Forward-Looking Programme Steering Panel

A Steering Panel of senior-level external advisors was formed to help guide and assist the Forward-looking Programme. The Panel meets in a workshop setting three times a year to review the work carried out under the Programme, to propose new topics to be addressed, and to draw attention to potential new issues. These workshops are chaired by Isolde Goggin, Commissioner in ComReg. The first meeting took place in May 2003.

Briefing Notes on Technology Developments

The Forward-Looking Programme’s Briefing Notes deal with emerging technologies and related developments that are expected to have significant impacts on the future shape and direction of the telecoms market. Although the Notes sometimes deal with complex, technical topics, the intention is to inform readers who are broadly familiar with telecommunications, but who may not have technology backgrounds. The principal purpose of these Notes is to help ComReg develop its work programme and take well-informed decisions. Some Briefing Notes however fulfil a wider role in creating awareness, developing interest and, in some cases, stimulating investment in new or evolving technologies that will help in developing Ireland’s telecommunications sector and in achieving our "price, choice and quality" objectives.

During the year, Briefing Notes on the following topics were published:

  • Internet Protocol Version 6 (IPv6) (July 2002; ODTR 02/63)
  • Future Digital Subscriber Line (DSL) Technology (January 2003; ComReg 03/01)
  • Voice over Internet Protocol (VoIP) (February 2003; ComReg 03/21)
  • Future Mobile Applications (June 2003; ComReg 03/60

41


Office of the Director of Telecommunications Regulations

Financial Statements

For the period ended 30 November 2002

REPORT OF THE DIRECTOR | 44
STATEMENT OF DIRECTOR’S RESPONSIBILITIES | 45
REPORT OF THE COMPTROLLER AND AUDITOR GENERAL | 46
STATEMENT OF ACCOUNTING POLICIES | 47
INCOME AND EXPENDITURE ACCOUNT | 48
BALANCE SHEET | 49
CASHFLOW STATEMENT | 50
NOTES TO THE FINANCIAL STATEMENTS | 51

The ODTR was funded from licence fees, a telecommunications levy on telecommunications turnover and a levy on the turnover of An Post. Licence Fees are charged for telecommunications, broadcasting transmission and other radio spectrum uses including mobile telephony and radio links. The telecommunications levy is payable on relevant turnover by providers of telecommunications services licensed under Section 111 of the Postal and Telecommunications Services Act 1983. This includes all general, basic and mobile telephony licensees. The postal levy is applied only to expenditure on postal regulation which totalled euro 417,000 in the period to 30 November 2002.

Total income earned was euro 114,023,000 and expenditure totalled euro 7,048,000. The salary of the Director including arrears and employer’s PRSI was euro 62,165. Full details are given in the Financial Statements that follow.

43


Report of the Director

For the period ended 30 November 2002

I have pleasure in submitting the annual report and audited financial statements for the Office of the Director of Telecommunications Regulation for the period ended 30 November 2002.

Financial Period

The accounting period consists of the five months to 30 November 2002.

Principal Activities

The Office of the Director of Telecommunications Regulation was established on 10 March 1997. The functions of the Director were specified in the Telecommunications (Miscellaneous Provisions) Act, 1996. These functions relate to the regulation and licensing of the telecommunications industry including radio and broadcasting transmission. In September 2000 the Office became responsible for the regulation of postal services. The Office was funded wholly by income received from the broadcasting, radio, telecommunications and postal industries. The Office was dissolved on 1 December 2002 and the functions of the Director were transferred to the Commission for Communications Regulation which was established on 1 December 2002, as provided for in the Communications Regulation Act, 2002.

Results

The results for the year show no surplus or deficit. Details of the financial results are set out in the Financial Statements and the notes supporting the Financial Statements.

Information Technology

The Office continued to invest in information technology and systems, resulting in upgraded accounting systems and additional software tools for technical evaluation.

Auditors and Accounts

Under the Telecommunications (Miscellaneous Provisions) Act, 1996, the Director shall keep in such form as may be approved by the Minister for Communications, Marine and Natural Resources, with the consent of the Minister for Finance, all proper and usual accounts of all moneys received or expended by the Director. The Director shall submit accounts in respect of each year to the Comptroller and Auditor General. As soon as may be after the audit, the Director is required to present to the Minister for Communications, Marine and Natural Resources, a copy of such accounts together with the audit report of the Comptroller and Auditor General.

Going Concern

The establishment of the Commission for Communications Regulation on 1 December 2002 had the effect of dissolving the Office of the Director of Telecommunications Regulation and transferring the functions of the Director to the new Commission under the Communications Regulation Act, 2002. The Director (now a member of the Commission) therefore considers it appropriate to prepare the financial statements on a going concern basis.

Etain Doyle
Commission for Communications Regulation
formerly Director of Telecommunications Regulation
9 February 2004

44


Statement of the Director’s Responsibilities

For the period ended 30 November 2002

Article 13 of the First schedule to the Telecommunications (Miscellaneous Provisions) Act, 1996, required the Director to keep in such form as may be approved by the Minister for Communications, Marine and Natural Resources, with the consent of the Minister for Finance, all proper and usual accounts of moneys received or expended by her. In preparing financial statements, the Director was required to

  • select suitable accounting policies and then apply them consistently;
  • make judgements and estimates that were reasonable and prudent;
  • follow applicable accounting standards, subject to any material departures disclosed and explained in the financial statements;
  • prepare the financial statements on the going concern basis unless it was inappropriate to presume that the Office of the Director of Telecommunications Regulation will continue in operation.

The Director was responsible for keeping proper books of account which disclose with reasonable accuracy at any time the financial position of the Office and which enables her to ensure that financial statements comply with the requirements of the Act. She was also responsible for safeguarding the assets of the Office and hence for taking reasonable steps for the prevention and detection of fraud and other irregularities.

Etain Doyle
Commission for Communications Regulation
formerly Director of Telecommunications Regulation
9 February 2004

45


Report of the Comptroller and Auditor General

For Presentation to the Houses of the Oireachtas

For the period ended 30 November 2002

I have audited the financial statements on pages 47 to 55 under the Telecommunications (Miscellaneous Provisions) Act, 1996.

Respective Responsibilities of the Director and the Comptroller and Auditor General

The accounting responsibilities of the Director are set out in the Statement of the Director’s Responsibilities on page 45. It is my responsibility, based on my audit, to form an independent opinion on the financial statements presented to me by the Director and to report on them.

Basis of Audit Opinion

In the exercise of my function as Comptroller and Auditor General, I conducted my audit of the financial statements in accordance with auditing standards issued by the Auditing Practices Board and by reference to the special considerations which attach to State bodies in relation to their management and operation.

An audit includes examination, on a test basis, of evidence relevant to the amounts and disclosures in the financial statements. It also includes an assessment of the significant estimates and judgements made in the preparation of the financial statements, and of whether the accounting policies are appropriate to the Office’s circumstances, consistently applied and adequately disclosed.

I planned and performed my audit so as to obtain all the information and explanations that I considered necessary to provide me with sufficient evidence to give reasonable assurance that the financial statements are free from material misstatement whether caused by fraud or other irregularity or error. In forming my opinion, I also evaluated the overall adequacy of the presentation of information in the financial statements.

Opinion

In my opinion, proper books of account have been kept by the Office and the financial statements, which are in agreement with them, give a true and fair view of the state of the affairs of the Office of the Director of Telecommunications Regulation at 30 November 2002 and of its income and expenditure and cash flow for the period then ended.

John Purcell
Comptroller and Auditor General
18 March 2004

46


Statement of the Accounting Policies

For the period ended 30 November 2002

1. ESTABLISHMENT OF THE OFFICE

The Office of the Director of Telecommunications Regulation was established on 10 March 1997. The functions of the Director came into effect on 30 June 1997. The Office was dissolved on 1 December 2002 and its functions were transferred to the Commission for Communications Regulation.

2. ACCOUNTING CONVENTION

The financial statements for the Office are prepared on an accruals basis except as stated below, under the historical cost convention, and in accordance with generally accepted accounting practice. Financial reporting standards recommended by the recognised accountancy bodies are adopted as they become applicable. The unit of currency in which the Financial Statements are denominated is the Euro.

3. INCOME RECOGNITION

Income from Telecommunications licensing is brought to account in the year in which the licence is issued.

Income from the Telecommunications administration levy is brought to account over the period to which it relates and any excess over the relevant administration costs, including provisions, is refunded.

Income from the Postal administration levy is brought to account over the period to which it relates and any excess over the relevant administration costs, including provisions, is refunded.

Cable, MMDS and Radio Communication licence income is brought to account over the period to which the licence relates.

Spectrum Income represents fee income paid to the Office for the right to use radio spectrum. This income is brought to account in the period when it falls due. In the period to November 2002 the income derived from initial spectrum access fees arising from the issue of 3G licences. These licences require payment of further instalments of the spectrum access fee after a moratorium period.

Administrative Fees are charged to those applying for 3G licences to recover the costs of evaluating these licence applications. Such administrative fees are brought to account as related administration costs are incurred.

4. FIXED ASSETS AND DEPRECIATION

Fixed assets are stated at cost less accumulated depreciation. Depreciation is calculated in order to write off the cost of fixed assets on a straight-line basis over their estimated useful lives at the following rates:
Technical equipment - 3 years
Computer equipment - 3 years
Fixtures, fittings & equipment - 3 years
Motor Vehicle - 3 years

5. CAPITAL RESERVE

The capital reserve represents the unamortised amount of income used to purchase fixed assets.

6. FOREIGN CURRENCIES

Transactions denominated in foreign currencies relating to revenues and costs are translated into Euro at the rates of exchange ruling on the dates on which the transactions occurred.

Monetary assets and liabilities denominated in foreign currencies are translated into Euro at the rates of exchange ruling at the Balance Sheet date.

7. PENSIONS

The Office was staffed by directly recruited employees and a number of civil servants assigned by the Department of Communications, Marine and Natural Resources. A pension scheme was in place for full time employees of the Office. The Office reimbursed the Department for the wages and salary costs associated with Department staff and in addition paid a contribution towards superannuation entitlements. The Director held a position within the Civil Service and her pension arrangements were provided for in her contract of service.

8. TAXATION

Provision is made for taxation on deposit interest received.

47


Income and Expenditure Account

For the period ended 30 November 2002

 |  | 5 Months to November 2002 | 12 Months to June 2002
 | Notes | euro ’000 | euro '000
INCOME |  |  |
Telecommunications licensing |  | 33 | 48
Telecommunications administration levy |  | 2,702 | 6,524
Postal administration levy |  | 417 | 614
Cable and MMDS licensing |  | 1,908 | 4,134
Radio communications licensing |  | 6,153 | 11,844
Spectrum Income |  | 101,500 | -
Administrative Fees |  | - | 4,612
Other income | 1 | 1,310 | 1,047
GROSS INCOME |  | 114,023 | 28,823
Transfer from / (to) capital reserve | 6 | 168 | (390)
NET INCOME |  | 114,191 | 28,433
EXPENDITURE |  |  |
Staff and Other Costs | 2 | 3,185 | 6,206
Technical advice |  | 2,038 | 6,847
Legal expenses | 8 | 350 | (3,592)
Advertising |  | 48 | 228
Administrative expenses |  | 482 | 960
Auditors’ remuneration |  | 5 | 9
Premises and related expenses |  | 452 | 1,000
Depreciation |  | 231 | 568
Loss on Disposal of Computer Equipment |  | - | 44
Subscriptions to international organisations | 10 | 257 | 608
 |  | 7,048 | 12,878
OPERATING SURPLUS |  | 107,143 | 15,555
Payable to Central Fund | 7 | (107,143) | (15,555)
SURPLUS CARRIED FORWARD |  | 0 | 0

All recognised gains and losses have been reflected in the above income and expenditure account. The Statement of Accounting Policies, Cash Flow Statement and Notes 1 to 15 form an integral part of these Financial Statements.

Etain Doyle
Commission for Communications Regulation
formerly Director of Telecommunications Regulation

48


Balance Sheet

as at 30 November 2002

 |  | 30 November 2002 | 30 June 2002
 | Notes | euro ’000 | euro '000
FIXED ASSETS |  |  |
Tangible assets | 3 | 824 | 992
CURRENT ASSETS |  |  |
Debtors | 4 | 4,466 | 3,747
Cash at bank and Short Term Investments |  | 30,376 | 36,046
 |  | 34,842 | 39,793
CREDITORS: (Amounts falling due within one year) |  |  |
Creditors | 5 | 34,842 | 39,793
NET CURRENT ASSETS |  | 0 | 0
TOTAL ASSETS LESS CURRENT LIABILITIES |  | 824 | 992
REPRESENTED BY |  |  |
Capital reserves | 6 | 824 | 992

The Statement of Accounting Policies, Cash Flow Statement and Notes 1 to 15 form an integral part of these Financial Statements.

Etain Doyle
Commission for Communications Regulation
formerly Director of Telecommunications Regulation

49


Cashflow Statement

For the period ended 30 November 2002

 | 5 Months to November 2002 | 12 Months to June 2002
 | euro ’000 | euro '000
RECONCILIATION OF OPERATING SURPLUS TO |  |
NET CASH INFLOW FROM OPERATING ACTIVITIES |  |
Surplus on Income and Expenditure | 0 | 0
Depreciation | 231 | 568
Loss on Disposal of Computer Equipment | - | 44
Bank interest | (1,308) | (832)
Capital reserve transfer | (168) | 390
(Increase) / Decrease in Debtors | (719) | 2,305
(Decrease) / Increase in Creditors | (4,951) | 15,037
NET CASH INFLOW / (OUTFLOW) FROM OPERATING ACTIVITIES | (6,915) | 17,512
CASH FLOW STATEMENT |  |
Net cash (outflow) / inflow from operating activities | (6,915) | 17,512
Return on Investments |  |
- bank interest | 1,308 | 832
Capital expenditure |  |
- purchase of fixed assets | (63) | (1,007)
- disposal of fixed assets | - | 5
Management of Liquid Resources |  |
(Increase) / Decrease in Short Term Deposits | (4,724) | 371
Decrease / (Increase) in Short Term Investments | 10,054 | (17,481)
(DECREASE) / INCREASE IN CASH BALANCES | (340) | 232
RECONCILIATION OF NET CASH FLOW TO MOVEMENT IN NET FUNDS
(Decrease) / Increase in cash in the period | (340) | 232
Increase / (Decrease) in Short Term Deposits | 4,724 | (371)
(Decrease) / Increase in Short Term Investments | (10,054) | 17,481
Change in net funds | (5,670) | 17,342
Opening Net funds | 36,046 | 18,704
Closing Net funds | 30,376 | 36,046

The Statement of Accounting Policies and Notes 1 to 15 form an integral part of these Financial Statements.

Etain Doyle
Commission for Communications Regulation
formerly Director of Telecommunications Regulation

50


Notes to the Financial Statements

For the period ended 30 November 2002

 | 5 Months to November 2002 | 12 Months to June 2002
 | euro ’000 | euro '000
1. OTHER INCOME
Bank Interest | 1,308 | 832
Other | 2 | 215
 | 1,310 | 1,047
2. STAFF AND OTHER COSTS
Employee costs during the period: |  |
Payroll and recruitment | 2,957 | 5,764
Travel and subsistence | 228 | 442
 | 3,185 | 6,206
3. TANGIBLE ASSETS
 | Technical Equipment | Computers | Fixtures, Fittings & Equipment | Motor Vehicle | Total
 | euro '000 | euro '000 | euro '000 | euro '000 | euro '000
Cost: |  |  |  |  |
At 1 July 2002 | 289 | 1,355 | 555 | 53 | 2,252
Additions | 22 | 35 | 6 | 0 | 63
Disposals | 0 | 0 | 0 | 0 | 0
At 30 November 2002 | 311 | 1,390 | 561 | 53 | 2,315
Accumulated Depreciation:
At 1 July 2002 | 160 | 654 | 430 | 16 | 1,260
Charge for the period | 27 | 170 | 30 | 4 | 231
Disposals | 0 | 0 | 0 | 0 | 0
At 30 November 2002 | 187 | 824 | 460 | 20 | 1,491
Net Book Value:
30 November 2002 | 124 | 566 | 101 | 33 | 824
30 June 2002 | 129 | 701 | 125 | 37 | 992

51


Notes to the Financial Statements continued

For the period ended 30 November 2002

 | 30 November 2002 | 30 June 2002
 | euro ’000 | euro ’000
4. DEBTORS |  |
Due within one year: |  |
Cable & MMDS licence income | 705 | 604
Telecommunications administration levy | 1,566 | 991
Postal administration levy | 593 | 805
Radio Licence Income | 1,142 | 1,070
Prepayments & Recoverable expenses | 460 | 277
 | 4,466 | 3,747
5. CREDITORS (Amounts falling due within one year)
Trade creditors | 519 | 1,159
Refundable Deposits (see note below) | 3,188 | 3,188
Other Creditors | 1,111 | 1,111
PAYE/PRSI | 6 | 6
Value added tax | 25 | 253
Accruals | 2,243 | 2,229
Deferred income (see analysis below) | 5,679 | 5,067
Payroll | 873 | 780
Payable to Central Fund | 21,198 | 26,000
 | 34,842 | 39,793
(Note: Refundable Deposits represent amounts in respect of administrative fees which will be repaid to applicants for3G licences)
Analysis of Deferred Income |  |
Radio Licence Income | 5,043 | 5,054
FWPMA Licence / Administrative Fee Income | 458 | 5
Other | 178 | 8
 | 5,679 | 5,067
Where licences are renewed for a period which extends beyond the end of the financial year a proportion of that income is deferred to meet expenditure in the following year.
6. CAPITAL RESERVES |  |
Opening balance | 992 | 602
Transfer from Income and Expenditure Account: |  |
Purchases of fixed assets | 63 | 1,007
Amortisation in line with fixed asset depreciation | (231) | (617)
Net amount of Transfer | (168) | 390
 | 824 | 992

52


7. PAYOVER TO CENTRAL FUND

Under the Telecommunications (Miscellaneous Provisions) Act, 1996, the Minister for Communications, Marine and Natural Resources may direct the Director to pay into the Central Fund such sum as he or she may specify being a sum that represents the amount by which the aggregate sum received by the Director in each financial year exceeds the aggregate costs incurred in the administration of the Office in that year. Such sums are treated as a distribution from the retained surplus generated from operations. No final determination has yet been made for the period from 1 July 2002 to 30 November 2002. Any final determination is not expected to be greater than euro 107,143,000. As an interim payment of euro 101,500,000 was made in November 2002 and hence the final amount payable is not expected to exceed euro 5,643,000.

8. LEGAL EXPENSES

The Office was involved in a number of legal proceedings, the outcome of which was uncertain. The Office policy was to vigorously defend all legal actions taken against it, or which may need to be taken by it, in the exercise of its statutory functions. Provision was made in the financial statements in respect of a number of legal actions. Where costs were awarded to the Office, provision was made for the recovery of such costs. This year there were relatively few legal actions ongoing against the Office at period-end and hence it was considered appropriate leave the legal provision unchanged. This gave rise to a charge of euro 350,000 as detailed below.

 | 30 November 2002 | 30 June 2002
 | euro '000 | euro ’000
Opening Provision as at 1 July 2002 | 246 | 4,352
Closing Provision as at 30 November 2002 | 50 | 246
Movement in Provision | (196) | (4,106)
Other Charges (Net of Recoveries) | 546 | 514
Legal expenses for period | 350 | (3,592)

9. PREMISES AND ACCOMMODATION

The Office occupies premises at Abbey Court, Irish Life Mall, Lower Abbey Street, Dublin 1. The premises are rented from the Office of Public Works.

10. MEMBERSHIP OF INTERNATIONAL TELECOMMUNICATIONS ORGANISATIONS

Certain payments to International Telecommunication Organisations are met by the Department of Communications, Marine and Natural Resources out of the proceeds of the Administrative Levy. The charge to the Income and Expenditure Account includes euro 257,000 for that purpose.

11. ADMINISTRATION OF TELECOMMUNICATIONS LEVY ORDER

Costs incurred in the year were greater than the levy earned.

12. DIRECTOR AND STAFF - DISCLOSURE OF INTERESTS

It was the policy of the Office to adopt best practice in relation to the disclosure of interests by the Director and staff. The Director had issued instructions that staff should not hold shares in any company that is subject to, or is applying to become subject to, regulation by the Office.

53


Notes to the Financial Statements continued

For the period ended 30 November 2002

13. PENSIONS

The Office operated a defined benefit pension scheme which was funded by contributions from employees and the Office which are transferred to a separate trustee administered fund.

The valuation used for FRS 17 disclosures has been based on the most recent actuarial valuation carried out at 1 January 2001 and updated to 30 November 2002 by a qualified independent actuary to take account of the requirements of FRS 17 in order to assess the scheme assets and liabilities as at 30 November 2002. In accordance with the transitional arrangements for the introduction of FRS 17 the following information is given by way of note only.

The financial assumptions used to calculate scheme liabilities under FRS 17 are

 | 30 November 2002 | 30 June 2002
Discount Rate | 5.50% | 5.75%
Rate of Expected Salary Increase | 4.25% | 4.25%
Rate of increase in Pension Payment | 3.25% | 3.25%
Inflation | 2.25% | 2.25%
The assets in the pension scheme and the expected rate of return were:
 | Expected Return at 30 November 2002 | Value at 30 November 2002 | Expected Return at 30 June 2002 | Value at 30 June 2002
 |  | euro ’000 |  | euro ’000
Equities | 8.00% | 515 | 8.50% | 408
Fixed Interest Bonds | 5.00% | 160 | 5.50% | 121
Property | 6.00% | 62 | 7.00% | 69
Cash | 2.50% | 542 | 3.00% | 277
Total Value of Assets |  | 1,279 |  | 875
Value of Past Service Liabilities |  | (1,305) |  | (1,025)
(Deficit) in scheme |  | (26) |  | (150)
Balance Sheet Presentation
 | Value at 30 November 2002 | Value at 30 June 2002
 | euro ’000 | euro ’000
Net Assets
Net Assets excluding Pension (Liability) | 824 | 992
Pension (Liability) | (26) | (150)
Net Assets including Pension (Liability) | 798 | 842
Reserves |  |
Capital Reserves excluding Pension (Liability) | 824 | 992
Pension (Liability) | (26) | (150)
Capital Reserves including Pension (Liability) | 798 | 842

54


 13. PENSIONS (continued)

Had FRS 17 been implemented in the primary financial statements, the following are the amounts that would have been included in the Income and Expenditure Account and the Statement of Recognised Gains and Losses:

 | 5 Months to 30 November 2002
 | euro ’000
Included in payroll costs |
Current Service Cost | 171
Past Service Cost | -
Total Operating Surplus charge | 171
Included in Finance Costs |
Expected return on Pension Scheme Assets | 23
Interest on pension scheme liabilities | (27)
Net Finance Costs | (4)
Included in Statement of Recognised Gains and Losses |
Actual Return less expected return on assets | (53)
Experience gains and losses on scheme liabilities | (28)
Effect of changes in actuarial assumptions | (66)
Actuarial (Loss) recognised in Statement of Total Recognised Gains and Losses | (147)
 | 5 Months to 30 November 2002
 | euro ’000
Movement in Surplus during the period |
(Deficit) in scheme at beginning of period | (150)
Movement in period: |
(Current Service Cost) | (171)
Contributions | 446
(Past Service Costs) | -
Net Finance Costs | (4)
Actuarial (Loss) | (147)
(Deficit) in scheme at end of period | (26)

14. CONTINGENT LIABILITIES

Contingent liabilities may arise in respect of litigation which, as at the date of these financial statements was in progress against the Director. Provision has been made in respect of the costs of any such litigation. Liabilities over and above those provided for in the financial statements could arise as a result of such litigation but given the nature of the contingency it is not practicable to make an estimate of the financial impact.

15. APPROVAL OF FINANCIAL STATEMENTS

These financial statements were approved by Etain Doyle, Commissioner for Communications Regulation, formerly the Director of Telecommunications Regulation on 9 February 2004.

55


The Commission for Communications Regulations

Financial Statements

For the period ended 30 June 2003

REPORT OF THE CHAIRPERSON | 58
STATEMENT OF COMMISSION’S RESPONSIBILITIES | 59
STATEMENT ON THE SYSTEM OF INTERNAL FINANCIAL CONTROL | 60
REPORT OF THE COMPTROLLER AND AUDITOR GENERAL | 61
STATEMENT OF ACCOUNTING POLICIES | 62
INCOME AND EXPENDITURE ACCOUNT | 63
BALANCE SHEET | 64
CASHFLOW STATEMENT | 65
NOTES TO THE FINANCIAL STATEMENTS | 66

The Commission was funded from licence fees, a telecommunications levy on telecommunications turnover and a levy on the turnover of An Post. Licence Fees are charged for telecommunications, broadcasting transmission and other radio spectrum uses including mobile telephony and radio links. The telecommunications levy is payable on relevant turnover by providers of telecommunications services licensed under Section 111 of the Postal and Telecommunications Services Act 1983. This includes all general, basic and mobile telephony licensees. The postal levy is applied only to expenditure on postal regulation which totalled euro 483,000 in the period to 30 June 2003.

Total income earned was euro 17,602,000 and expenditure totalled euro 13,338,000. The salaries of the Commissioners together with full details of income and expenditure are given in the Financial Statements that follow.

57


Report of the Chairperson

For the period ended 30 June 2003

I have pleasure in submitting the annual report and audited financial statements for the Commission for Communications Regulation for the period ended 30 June 2003.

Financial Period

The accounting period consists of the seven months from 1 December 2002 to 30 June 2003.

Principal Activities

The Commission for Communications Regulation was established on 1 December 2002. The functions of the Commission were specified in the Communications Regulation Act, 2002. These functions relate to the regulation and licensing of the electronic communications industry (including radio and broadcasting transmission) and the regulation of postal services. The Commission was funded wholly by income received from the electronic communications and postal industries. The establishment of the Commission had the effect of dissolving the Office of the Director of Telecommunications Regulation on 1 December 2002 and the functions of the Director were transferred to the Commission for Communications Regulation.

Results

The results for the period show no surplus or deficit. Details of the financial results are set out in the Financial Statements and the notes supporting the Financial Statements.

Information Technology

The Commission continued to invest in information technology and systems, resulting in upgraded accounting systems and additional software tools for technical evaluation.

Auditors and Accounts

Under the Communications Regulation Act, 2002, the Commission shall keep in such form as may be approved by the Minister for Communications, Marine and Natural Resources, with the consent of the Minister for Finance, all proper and usual accounts of all moneys received or expended by it. The Commission shall submit accounts in respect of each year to the Comptroller and Auditor General. Within 42 days of the accounts being audited, the Commission is required to present to the Minister for Communications, Marine and Natural Resources, a copy of such accounts together with the audit report of the Comptroller and Auditor General.

John Doherty
Chairperson
Commission for Communications Regulation
21 June 2004

58


Statement of the Commission’s Responsibilities

For the period ended 30 June 2003

Section 32 of the Communications Regulation Act, 2002, requires the Commission to keep in such form as may be approved by the Minister for Communications, Marine and Natural Resources, with the consent of the Minister for Finance, all proper and usual accounts of moneys received or expended by it including an income and expenditure account and balance sheet, distinguishing between -
(a) its functions relation to electronic communications
(b) its functions relating to postal matters.

In preparing financial statements, the Commission is required to

  • select suitable accounting policies and then apply them consistently;
  • make judgements and estimates that are reasonable and prudent;
  • follow applicable accounting standards, subject to any material departures disclosed and explained in the financial statements;
  • prepare the financial statements on the going concern basis unless it is inappropriate to presume that the Commission for Communications Regulation will continue in operation.

The Commission is responsible for keeping proper books of account which disclose with reasonable accuracy at any time the financial position of the Commission and which enable the Commission to ensure that financial statements comply with the requirements of the Act. The Commission is also responsible for safeguarding the assets of the Commission and hence for taking reasonable steps for the prevention and detection of fraud and other irregularities.

John Doherty
Chairperson
Commission for Communications Regulation
21 June 2004

59


Statement on the System of Internal Financial Control

For the period ended 30 June 2003

On behalf of the Commission for Communications Regulation(ComReg) I acknowledge the responsibility for ensuring that an effective system of internal financial control is maintained and operated.

The system can only provide reasonable and not absolute assurance that assets are safeguarded, transactions authorised and properly recorded, and that material errors or irregularities are either prevented or would be detected in a timely period.

Key Control Procedures

The Commission has taken steps to ensure an appropriate control environment by

  • clearly defining management responsibilities;
  • establishing formal procedures for reporting significant control failures and ensuring appropriate corrective action.

The Commission has established processes to identify and evaluate business risks by

  • identifying the nature, extent and financial implication of risks facing the body including the extent and categories which it regards as acceptable;
  • assessing the likelihood of identified risks occurring;
  • assessing the body’s ability to manage and mitigate the risks that do occur;
  • assessing the costs of operating particular controls relative to the benefit obtained.

The system of internal financial control is based on a framework of regular management information, administrative procedures including segregation of duties, and a system of delegation and accountability. In particular it includes:

  • comprehensive budgeting system with an annual budget which is reviewed and agreed by the Commission;
  • regular reviews by the Commission of periodic and annual financial reports which indicate financial performance against forecasts;
  • setting targets to measure financial and other performance;
  • clearly defined capital investment control guidelines;
  • formal project management disciplines.

The Commission’s monitoring and review of the effectiveness of the system of internal financial control is informed by the work of the executive managers within ComReg who have responsibility for the development and maintenance of the financial control framework, and comments made by the Comptroller and Auditor General in his management letter or other reports.

Annual Review of Controls

While no specific review of the system of internal financial control was carried out in the period to 30 June 2003, it is the Commission’s opinion that an effective system of internal financial control operates within the Commission. The Commission have appointed a firm of external auditors to conduct a review of the effectiveness of the system of internal financial controls in place for the year ended 30 June 2004.

John Doherty
Chairperson
Commission for Communications Regulation
21 June 2004

60


Report of the Comptroller and Auditor General

For Presentation to the Houses of the Oireachtas

For the period ended 30 June 2003

I have audited the financial statements on pages 62 to 71 under the Communications Regulation Act, 2002.

Respective Responsibilities of the Members of the Commission and the Comptroller and Auditor General

The accounting responsibilities of the Members of the Commission are set out on page 59. It is my responsibility, based on my audit, to form an independent opinion on the financial statements presented to me by the Commission and to report on them.

I review whether the statement on the system of internal financial control on page 60 reflects the Commission’s compliance with applicable guidance on corporate governance and report any material instance where it does not do so, or if the statement is misleading or inconsistent with other information of which I am aware from my audit of the financial statements.

Basis of Audit Opinion

In the exercise of my function as Comptroller and Auditor General, I conducted my audit of the financial statements in accordance with auditing standards issued by the Auditing Practices Board and by reference to the special considerations which attach to State bodies in relation to their management and operation.

An audit includes examination, on a test basis, of evidence relevant to the amounts and disclosures in the financial statements. It also includes an assessment of the significant estimates and judgements made in the preparation of the financial statements, and of whether the accounting policies are appropriate to the Commission’s circumstances, consistently applied and adequately disclosed.

I planned and performed my audit so as to obtain all the information and explanations that I considered necessary to provide me with sufficient evidence to give reasonable assurance that the financial statements are free from material misstatement whether caused by fraud or other irregularity or error. In forming my opinion, I also evaluated the overall adequacy of the presentation of information in the financial statements.

Opinion

In my opinion, proper books of account have been kept by the Commission and the financial statements, which are in agreement with them, give a true and fair view of the state of the affairs of the Commission for Communications Regulation at 30 June 2003 and of its income and expenditure and cash flow for the period then ended.

John Purcell
Comptroller and Auditor General
30 June 2004

61


Statement of Accounting Policies

For the period ended 30 June 2003

1. ESTABLISHMENT OF THE COMMISSION

The Commission for Communications Regulation was established on 1 December 2002. The establishment of the Commission had the effect of dissolving the Office of the Director of Telecommunications Regulation (ODTR) on 1 December 2002 and the assets and liabilities (as detailed in Note 17 below) of the ODTR were transferred to the Commission on that date. The functions of the Director were also transferred to the Commission for Communications Regulation on 1 December 2002.

2. ACCOUNTING CONVENTION

The financial statements for the Commission which are in the form approved by the Minister for Communications, Marine and Natural Resources with the consent of the Minister for Finance are prepared on an accruals basis except as stated below, under the historical cost convention, and in accordance with generally accepted accounting practice. Financial reporting standards recommended by the recognised accountancy bodies are adopted as they become applicable. The unit of currency in which the Financial Statements are denominated is the Euro.

3. INCOME RECOGNITION

Income from Telecommunications licensing is brought to account in the year in which the licence is issued.

Income from the Telecommunications administration levy is brought to account over the period to which it relates and any excess over the relevant administration costs, including provisions, is refunded.

Income from the Postal administration levy is brought to account over the period to which it relates and any excess over the relevant administration costs, including provisions, is refunded.

Cable, MMDS and Radio Communication licence income is brought to account over the period to which the licence relates.

4. FIXED ASSETS AND DEPRECIATION

Fixed assets are stated at cost less accumulated depreciation. Depreciation is calculated in order to write off the cost of fixed assets on a straight-line basis over their estimated useful lives at the following rates:

Technical equipment - 3 years
Computer equipment - 3 years
Fixtures, fittings & equipment - 3 years
Motor Vehicle - 3 years

5. CAPITAL RESERVE

The capital reserve represents the unamortised amount of income used to purchase fixed assets.

6. FOREIGN CURRENCIES

Transactions denominated in foreign currencies relating to revenues and costs are translated into Euro at the rates of exchange ruling on the dates on which the transactions occurred.

Monetary assets and liabilities denominated in foreign currencies are translated into Euro at the rates of exchange ruling at the Balance Sheet date.

7. PENSIONS

The Commission was staffed by directly recruited employees and a number of civil servants assigned by the Department of Communications, Marine and Natural Resources. A pension scheme was in place for full time employees of the Commission. The Commission reimbursed the Department for the wages and salary costs associated with Department staff and in addition paid a contribution towards superannuation entitlements.

The cost of providing pensions to employees are charged to the income and expenditure account on a systematic basis over the service lives of those employees in proportion to their expected pensionable payroll costs. These regular pension costs are calculated by reference to their actuarial valuations. To the extent that pension costs do not equate with cash contributions to the pension scheme, a provision or prepayment is recognised in the balance sheet.

8. TAXATION

Provision is made for taxation on deposit interest received.

62


Income and Expenditure Account

For the period ended 30 June 2003

 |  | 7 Months to June 2003
 | Notes | euro ’000
INCOME |  |
Telecommunications licensing |  | 18
Telecommunications administration levy |  | 4,563
Postal administration levy |  | 483
Cable and MMDS licensing |  | 2,727
Radio communications licensing |  | 9,355
Other income | 1 | 456
GROSS INCOME |  | 17,602
Transfer from capital reserve | 6 | 261
NET INCOME |  | 17,863
EXPENDITURE |  |
Staff and Other Costs | 2 | 4,754
Technical advice |  | 4,498
Legal expenses | 8 | 1,009
Advertising |  | 58
Administrative expenses |  | 1,698
Auditors’ remuneration |  | 7
Premises and related expenses |  | 639
Depreciation |  | 315
Subscriptions to international organisations | 10 | 360
 |  | 13,338
OPERATING SURPLUS |  | 4,525
Payable to Central Fund | 7 | (4,525)
SURPLUS CARRIED FORWARD |  | 0

All recognised gains and losses have been reflected in the above income and expenditure account. The Statement of Accounting Policies, Cash Flow Statement and Notes 1 to 18 form an integral part of these Financial Statements.

John Doherty
Chairperson
Commission for Communications Regulation

63


Balance Sheet

as at 30 June 2003

 |  | 30 June 2003
 | Notes | euro '000
FIXED ASSETS |  |
Tangible assets | 3 | 563
CURRENT ASSETS |  |
Debtors | 4 | 3,881
Cash at bank and Short Term Investments |  | 34,616
 |  | 38,497
CREDITORS: (Amounts falling due within one year) |  |
Creditors | 5 | 38,497
NET CURRENT ASSETS |  | 0
TOTAL ASSETS LESS CURRENT LIABILITIES |  | 563
REPRESENTED BY |  |
Capital reserves | 6 | 563

The Statement of Accounting Policies, Cash Flow Statement and Notes 1 to 18 form an integral part of these Financial Statements

John Doherty
Chairperson
Commission for Communications Regulation

64


Cashflow Statement

For the period ended 30 June 2003

 |  | 7 Months to June 2003
 | Notes | euro ’000
RECONCILIATION OF OPERATING SURPLUS TO NET CASH INFLOW FROM OPERATING ACTIVITIES |  |
Surplus on Income and Expenditure |  | 0
Depreciation |  | 315
Bank interest |  | (448)
Capital reserve transfer |  | (261)
Decrease in Debtors |  | 585
Increase in Creditors |  | 3,655
NET CASH INFLOW FROM OPERATING ACTIVITIES |  | 3,846
CASH FLOW STATEMENT |  |
Net cash inflow from operating activities |  | 3,846
Return on Investments |  |
- bank interest |  | 448
Capital expenditure |  |
- purchase of fixed assets |  | (54)
- disposal of fixed assets |  | -
Management of Liquid Resources |  |
Decrease in Short Term Deposits |  | 2,897
Increase in Short Term Investments |  | (8,398)
(DECREASE) IN CASH BALANCES |  | (1,261)
RECONCILIATION OF NET CASH FLOW TO MOVEMENT IN NET FUNDS |  |
(Decrease) in cash in the period |  | (1,261)
(Decrease) in Short Term Deposits |  | (2,897)
Increase in Short Term Investments |  | 8,398
Change in net funds |  | 4,240
Opening Net funds (Amount received on transfer of |  |
functions from ODTR) |  | 30,376
Closing Net funds |  | 34,616

The Statement of Accounting Policies and Notes 1 to 18 form an integral part of these Financial Statements.

John Doherty
Chairperson
Commission for Communications Regulation

65


Notes to the Financial Statements

For the period ended 30 June 2003

 | 7 Months to June 2003
 | euro ’000
1. OTHER INCOME
Bank Interest | 448
Other | 8
 | 456
2. STAFF AND OTHER COSTS
Employee costs during the period: |
Payroll and recruitment | 4,506
Travel and subsistence | 248
 | 4,754
3. TANGIBLE ASSETS
 | Technical Equipment | Computers | Fixtures, Fittings & Equipment | Motor Vehicle | Total
 | euro '000 | euro '000 | euro '000 | euro '000 | euro '000
Cost: |  |  |  |  |
At 1 December 2002* | 311 | 1,390 | 561 | 53 | 2,315
Additions | 4 | 32 | 18 | 0 | 54
Disposals | 0 | 0 | 0 | 0 | 0
At 30 June 2003 | 315 | 1,422 | 579 | 53 | 2,369
Accumulated Depreciation: |  |  |  |  |
At 1 December 2002* | 187 | 824 | 460 | 20 | 1,491
Charge for the period | 40 | 230 | 39 | 6 | 315
Disposals | 0 | 0 | 0 | 0 | 0
At 30 June 2003 | 227 | 1,054 | 499 | 26 | 1,806
Net Book Value: |  |  |  |  |
30 June 2003 | 88 | 368 | 80 | 27 | 563
1 December 2002* | 124 | 566 | 101 | 33 | 824

* reflects assets transferred from ODTR

66


 | 30 June 2003
 | euro '000
4. DEBTORS |
Due within one year: |
Cable & MMDS licence income | 583
Telecommunications administration levy | 2,077
Postal administration levy | 208
Radio Licence Income | 489
Prepayments & Recoverable expenses | 524
 | 3,881
The Debtors are stated after provision has been made for non recovery of specific debts in the sum of euro 903,000.
This provision is included in the Administrative expenses. |
5. CREDITORS (Amounts falling due within one year) |
Trade creditors | 1,767
Other Creditors | 419
PAYE/PRSI | 6
Value added tax | 212
Accruals | 4,102
Deferred income (see analysis below) | 5,438
Payroll | 830
Payable to Central Fund | 25,723
 | 38,497
Analysis of Deferred Income |
Radio Licence Income | 5,434
FWPMA Licence / Administrative Fee Income | 0
Other | 4
 | 5,438

Where licences are renewed for a period which extends beyond the end of the financial year a proportion of that income is deferred to meet expenditure in the following year.

67


Notes to the Financial Statements continued

For the period ended 30 June 2003

 | 7 Months to June 2003
 | euro '000
6. CAPITAL RESERVES |
Opening balance | 824
Transfer (to) Income and Expenditure Account: |
Purchases of fixed assets | 54
Amortisation in line with fixed asset depreciation | (315)
Net amount of Transfer | (261)
 | 563

7. PAYOVER TO CENTRAL FUND

Under the Communications Regulation Act, 2002, the Minister for Communications, Marine and Natural Resources may direct the Commission to pay into the Exchequer such sum as he or she may specify being a sum that represents the amount by which the aggregate sum received by the Commission in each financial year exceeds the aggregate costs incurred in the administration of its office in that year. Such sums are treated as a distribution from the retained surplus generated from operations. No final determination has yet been made for the period from 1 December 2002 to 30 June 2003. Any final determination is not expected to be greater than euro 4,525,000.

8. LEGAL EXPENSES

The Commission was involved in a number of legal proceedings, the outcome of which was uncertain. The Commission policy was to vigorously defend all legal actions taken against it, or which may need to be taken by it, in the exercise of its statutory functions. Provision was made in the financial statements in respect of a number of legal actions. Where costs were awarded to the Commission, provision was made for the recovery of such costs. There was one significant legal actions ongoing against the Commission at period-end and hence it was considered appropriate to increase the legal provision. This gave rise to a charge of euro 1,009,000 as detailed below.

 | 2003
 | euro '000
Opening Provision as at 1 December 2002 | 50
Closing Provision as at 30 June 2003 | 515
Movement in Provision | 465
Other Charges (Net of Recoveries) | 544
Legal expenses for period | 1,009

9. PREMISES AND ACCOMMODATION

The Commission occupies premises at Abbey Court, Irish Life Mall, Lower Abbey Street, Dublin 1. The premises are rented from the Commission of Public Works.

10. MEMBERSHIP OF INTERNATIONAL TELECOMMUNICATIONS ORGANISATIONS

Certain payments to International Telecommunication Organisations are met by the Department of Communications, Marine and Natural Resources out of the proceeds of the Administrative Levy. The charge to the Income and Expenditure Account includes euro 360,000 for that purpose.

11. COMMISSIONERS AND STAFF - DISCLOSURE OF INTERESTS

It was the policy of the Commission to adopt best practice in relation to the disclosure of interests by the Commissioners and staff. The Chairperson had issued instructions that staff should not hold shares in any company that is subject to, or is applying to become subject to, regulation by the Commission.

68


12. ADMINISTRATION OF TELECOMMUNICATIONS LEVY ORDER |  |
Costs incurred in the period were greater than the levy earned as detailed below |  |
 |  | euro '000
Levy Income |  | 4,563
Expenditure |  |
Staff & Other Costs | 1,838 |
Technical Advice | 2,376 |
Overheads | 1,513 |
 |  | 5,727
(Deficit) |  | (1,164)
13. ADMINISTRATION OF POSTAL LEVY ORDER |  |
Costs incurred in the period were equal to the levy earned as detailed below |  |
 |  | euro '000
Levy Income |  | 483
Expenditure |  |
Staff & Other Costs | 215 |
Technical Advice | 123 |
Overheads | 145 |
 |  | 483
(Deficit) |  | -
14. SALARIES OF COMMISSIONERS |
The salaries of the Commissioners including arrears and employers PRSI were as follows: |
 | euro '000
E.Doyle | 96
J.Doherty | 73
I.Goggin | 73

69


Notes to the Financial Statements continued

For the period ended 30 June 2003

15. PENSIONS

The Commission operated a defined benefit pension scheme (originally established by the ODTR) which was funded by contributions from employees and the Commission which are transferred to a separate trustee administered fund.

The valuation used for FRS 17 disclosures has been based on the most recent actuarial valuation carried out at 1 January 2001 and updated to 30 June 2003 by a qualified independent actuary to take account of the requirements of FRS 17 in order to assess the scheme assets and liabilities as at 30 June 2003. In accordance with the transitional arrangements for the introduction of FRS 17 the following information is given by way of note only.

The financial assumptions used to calculate scheme liabilities under FRS 17 are

 | 30 June 2003
Discount Rate | 5.25%
Rate of Expected Salary Increase | 4.25%
Rate of increase in Pension Payment | 3.25%
Inflation | 2.25%

The assets in the pension scheme and the expected rate of return were:

 | Expected Return at 30 June 2003 | Value at 30 June 2003
 |  | euro '000
Equities | 7.75% | 1,050
Fixed Interest Bonds | 4.75% | 306
Property | 5.75% | 149
Cash | 2.25% | 220
Total Value of Assets |  | 1,725
Value of Past Service Liabilities |  | (1,868)
(Deficit) / Surplus in scheme |  | (143)

Balance Sheet Presentation

 | Value at 30 June 2003
 | euro '000
Net Assets |
Net Assets excluding Pension (Liability) / Asset | 563
Pension (Liability) / Asset | (143)
Net Assets including Pension (Liability) / Asset | 420
Reserves |
Capital Reserves excluding Pension (Liability) / Asset | 563
Pension (Liability) / Asset | (143)
Capital Reserves including Pension (Liability) / Asset | 420

Had FRS 17 been implemented in the primary financial statements, the following are the amounts that would have been included in the Income and Expenditure Account and the Statement of Recognised Gains and Losses:

70


 15. PENSIONS (continued)
 | 7 Months to June 2003
 | euro ’000
Included in payroll costs |
Current Service Cost | 202
Past Service Cost | -
Total Operating Surplus charge | 202
Included in Finance Costs |
Expected return on Pension Scheme Assets | 59
Interest on pension scheme liabilities | (47)
Net Finance Costs | 12
Included in Statement of Recognised Gains and Losses |
Actual Return less expected return on assets | (46)
Experience gains and losses on scheme liabilities | (118)
Effect of changes in actuarial assumptions | (94)
Actuarial (Loss) recognised in Statement of Total Recognised Gains and Losses | (258)
Movement in Surplus during the year |
(Deficit) in scheme at beginning of period | (26)
Movement in period: |
(Current Service Cost) | (202)
Contributions | 331
(Past Service Costs) | -
Net Finance Costs | 12
Actuarial (Loss) | (258)
(Deficit) in scheme at end of period | (143)

16. CONTINGENT LIABILITIES

Contingent liabilities may arise in respect of litigation which, as at the date of these financial statements was in progress against the Commission. Provision has been made in respect of the costs of any such litigation. Liabilities over and above those provided for in the financial statements could arise as a result of such litigation but given the nature of the contingency it is not practicable to make an estimate of the financial impact.

17. AMOUNTS TRANSFERRED TO THE COMMISSION

The Commission for Communications Regulation was established on 1 December 2002. The assets and liabilities transferred to the Commission from the ODTR on 1 December 2002 were as follows:

 | euro ’000
Fixed Assets | 824
Current Assets | 34,842
Creditors (Amounts falling due within one year) | (34,842)
Reserves | 824

18. APPROVAL OF FINANCIAL STATEMENTS

These financial statements were approved by John Doherty, Chairperson, Commission for Communications Regulation on 21 June 2004.

71


Appendix A:

List of Licences at June 2003

General Licensees

Access Telecom (Ireland) Ltd.

Bord Gais Eireann

BT Global Networks Limited

Budget Telecommunications Ltd.

Cable & Wireless Services

Chorus Communications Ltd.

Colt Telecom Ireland Ltd.

Conduit Enterprises Ltd.

CVC Acquisition Company

Dome Telecom Ltd.

Eircom Ltd.

Energis Holding Ltd.

Esat Inland Ltd.

Esat Net Ltd.

Esat Telecommunications Ltd.

Global Crossing Ireland Ltd.

Infonet Broadband Services Corporation

Netherlands LDMI Telecommunications

of Ireland Ltd.

NTL Communications (Ireland) Ltd.

O2 Communications (Ireland) Ltd.

Ocean Communications Ltd.

Opera Telecom (Ire) Ltd.

Sigma Telecom Limited

SM Communications Ltd.

Smart Telecom Limited

Swiftcall Centre Ltd.

Talkshop Ltd.

TCSI Ltd.

Tele2 Telecommunications Services Ltd.

Teleglobe Ireland Ltd.

Transaction Network Services Ltd.

Vartec Telecom (UK) Ltd.

Viatel (I) Ltd.

Vodafone Ireland Ltd.

WorldCom Telecommunications Ireland Ltd.

Yac Limited 		Basic Licensees

Airspeed Communications Ltd.

Alord Holdings Ltd

Amocom Technologies Ltd.

Aramiska BV

AT & T Global Network Services Ireland Ltd

Berney Crossan & Sons Ltd. t/a Crossan Cable

Broadband Communications Ltd

Broadband Partners (Ireland) Ltd

Broighter Networks Ltd

Callidus Telecom Europe Ltd.

Cargo Community Systems Ltd. t/a Icarus E.com

Casey Cablevision Ltd.

Cinergi Telecom Ltd.

Digiweb Limited

EGN BV

Equant Network Systems Ltd.

ESB Telecoms Ltd.

European Access Providers Ltd.

Flag Telecom (Ireland) Ltd.

Global Voice Networks Ltd.

Greenbeam Networks Ltd.

Irish Broadband Internet Services Ltd.

Irish Wisp Consultants Ltd. t/a Irish Wisp

Last Mile Ltd. t/a Last Mile Broadband

Level 3 Communications Ltd.

Network-i-Ltd. trading as Networ-i(Ireland) Ltd.

Onecall Ltd.

Radianz Connect Services

Rillbank Ltd t/a/ Direct Dial Telecom

Skynet Telecom Ltd

Solutions By Netsource Ltd. t/a Netsource

Sprintlink Ireland Limited

Swisscom Eurospot Uk Ltd.

Timas Ltd. t/a Galileo Ireland and Minerva

Managed IP Networks

Web-Sat Ltd 		Mobile GSM Licensees

Meteor Mobile Communications Ltd

O2 Communications (Ireland) Ltd.

Vodafone Ireland Ltd.

Mobile 3G Licensees

Hutchison 3G Ireland Ltd

O2 Communications (Ireland) Ltd.

Vodafone Ireland Ltd.

73


Appendix A: continued

List of Licences at June 2003

DURING THE YEAR THE FOLLOWING LICENCES WERE ISSUED:

Basic Licences:
Airspeed Communications Ltd.
Amocon Technologies Ltd.
Aramiska BV
Digiweb Limited
eNasc Eireann Teoranta (e-net) (granted but surrendered)
Greenbeam Networks Ltd.
Irish WISP Consultant s Ltd. t/a Irish Wisp
Last Mile Ltd.
Network-i-Ltd
Onecall Ltd.
Swisscom Eurospot UK Ltd. (formerly known as Megabeam Network Ltd)

General Licences:
Dome Telecom Limited
Opera Telecom
Talkshop Limited

LICENCES REVOKED DURING THE PERIOD

Basic Licences:
Axis Communications Ltd.
iDirect Inc.
Indigo Services Ltd.
IXnet UK Ltd.
Kokomo Telecom Limited
KPNQwest Carrier Services B.V
KPNQwest Network Ireland Ltd. (formerly known as GTS Network Ireland Ltd.)
Lake Communications Systems Ltd.
Sonic Telecom Ltd
Tarwin Trading Ltd. t/a Beam Solutions
Tele Media International Ltd
Torc Telecom
Universal Access Ireland Limited
Vestobrigde Ltd. trades as Next Telecom
Waterland Technologies

General Licences
Alphyra Group Public Ltd.
Genesis Internet Service Provider Limited
IDT Dutch Holdings BV (IDT Europe BV Ltd)
Interoute Ireland Ltd.
IXC Communications Services Europe
LCN Ireland Ltd., L.L.C
Mastercall International Ltd.
National Transcommunications Ltd, ntl (UK) Group Inc.
Primetec UK Ltd.
Primus Telecommunications Ltd.
RSL Communications (Ireland) Ltd.
Savvis Europe B.V.
Société Internationale de Télécommunications Aéronautiques (SITA EQUANT JV)
Startec Global Communications (UK)

74


Appendix B:

Documents issued from July 2002 to June 2003

03/73 Payphone Access Charge Industry Implementation

03/72 Broadband Market in Ireland - Presentation to Joint Oireachtas Committee on Commmunications, Marine and Natural Resources ICT sub-Committee 24th June 2003

03/71 Mobile Accounting Separation and Costing Methodologies Next Steps following Consultation

03/70 Use and Development of Radiocommunications Services in the 2500 - 2690MHz Bands

03/69 Consultation Paper - Dispute Resolution Procedures

03/68 The Future Framework for the Regulation of Universal Service in the Irish Telecommunications Market Provision of Telephony Services to Users

03/67d Quarterly Market Report - Broadband & Data Communications Survey

03/67c Quarterly Market Report - Internet Survey

03/67b Quarterly Review June 2003 - Key Data Report

03/67a Quarterly Market Commentary June 2003

03/66 Information Notice - The World Radiocommunication Conference Geneva, Switzerland, 9 June to 4 July 2003

03/65R2 An Post’s Proposals to increase the price of domestic services 2003

03/64c Measuring Licensed Operator Performance definitions V3.2

03/64b Fixed Telephony Operator Performance - SMP to OLO results, July to December 2002

03/64a Fixed Telephony Operator Performance - Detailed Business and residential results, July to December 2002

03/64 Fixed Telephony Operator Performance - a comparative guide for consumers, July to December 2002

03/63 Convergence of Mobile and Fixed Technologies Extending Broadband Access within Licensed GSM Radio Spectrum

03/62 Future Regulation of Electronic Communications Networks and Services - Entitlement to Interconnection under Access Directive 2002/19/EC

03/61 Future Regulation of Electronic Communications Networks and Services - Arrangements for General Authorisations

03/60 Future Mobile Applications - Briefing Note

03/59 Strategy Statement (2003-2005)

03/58 An Post's Quality of Service : Domestic Single Piece mail Quarter 1, January to March 2003

03/57 Decision Notice on Fixed Interconnection Charging Mechanisms - Decision Notice D14/03

03/56 Price Cap on eircom 2002: Compliance Statement in accordance with the Telecommunication Tariff Regulation (Modification) Order,1999 (Statutory Instrument No. 438 of 1999) - Decision Notice D13/03

03/55R Local Loop Unbundling :Review of Charges - Decision Notice D12/03

03/54R Review of the Premium Rate Services Numbering Scheme - Response to Consultation

03/53 Audit of Compliance with emission limits for non-ionising radiation

03/52 Address to the Institute of Electrical Engineers of Ireland by Etain Doyle, Chairperson of the Commission for Communications Regulation

03/51 Information Notice: Interim Rates for NTC Services effective from 1st April 2003

03/50 Postal Services - Universal Service Obligation, Tariff Principles and miscellaneous issues : Directions to An Post under the European Communities (Postal Services) Regulations 2002, S.I. No. 616 of 2002 - Decision Notice D11/03

03/49 Number Translation Codes: Final Retention Rates to apply for NTCs from 1 December 1999 to 31 March 2002 - Decision Notice D10/03

03/48 Vulnerable User Scheme

03/47 Implementation of CPS Single Billing Products - Wholesale Line Rental and Agency Rebilling: Updating of Timetable and Formalisation of Product Descriptions - Decision Notice D9/03

03/46 Future Regulation of Electronic Communications Networks and Services -Fees for Authorisations and Rights of Use

03/45 Dundalk Chamber of Commerce Address by Etain Doyle, Chairperson, Commission for Communications Regulation, 29 April 2003

03/44 A Review of Carrier Pre-selection (CPS) in the Irish Market

03/43R Radio licence application form and notes for anyone intending using radio at the Special Olympic Games

03/42 Registration of 5.8GHz Wireless Access Base Stations

03/41 Strategy Statement (2003-2005)

03/40 Information Notice: Terminal Dues Agreements

03/39 Future Regulation of Electronic Communications Networks and Services - Rights of Use for Radio Frequencies

03/38 Interconnection Rates in the Irish Telecommunications Sector: Interim Rates to apply from 1st April 2003 - Decision Notice D8/03

03/37 Local Loop Unbundling Review of Charges - Decision Notice D7/03

03/36 ENUM: Accessing Multiple Customer Services Through Telephone Numbers

03/35 Fixed Wireless Access Local Area Licence Application Form

03/34 Guidelines to Applicants for Local Area Fixed Wireless Access (FWA) Licences

75


Appendix B: continued

Documents issued from July 2002 to June 2003

03/33 Oireachtas Committee on Arts, Sport, Tourism, Community, Rural and Gaeltacht Affairs Address by the Commission for Communications Regulation, 19th March 2003

03/32R Request for Expressions Of Interest - 3.5 GHz Local Licences for Wireless Broadband

03/31 Future Regulation of Electronic Communications Networks and Services - ComReg Consultation Procedures

03/30 Decision to amend eircom Ltd’s FWPMA Narrowband Licence

03/29e Quarterly Market Report - Broadcasting Survey, Residential Market

03/29d Quarterly Market Report - Internet Survey

03/29c Quarterly Market Review - Telecommunications Survey, Residential Market

03/29b Irish Communications Market: Quarterly Key Data March 2003

03/29a Irish Communications Market : Quarterly Market Commentary March 2003

03/28 Code of Practice on Sharing of Radio Sites

03/27 Review of the Premium Rate Services Numbering Scheme - Consultation

03/26 Protecting Users in a Developing Communications Market Implementing Measures under the National and EU Communications Framework

03/25 Pricing of Flat Rate Internet Access Call Origination - ("FRIACO") Formalisation of Pricing of Wholesale FRIACO product - Decision Notice D6/03

03/24 Wholesale Line Rental - Pricing Issues

03/23 Interconnection Rates in the Irish Telecommunication Sector- Final Rates to apply from 1 April 2001 to 30 September 2001 & 1 October 2001 to 31 March 2002 - Decision Notice D5/03

03/22 Implementation of Partial Private Circuits Pricing - Decision Notice D4/03

03/21 Voice over Internet Protocol (VoIP)

03/20 ComReg’s approach to consumer issues in the Irish communications market

03/19R Part 5 General Telecommunications Licence (FWPMA Narrowband) - eircom Ltd

03/18 Proposed Amendments to the eircom Ltd. FWPMA Narrowband Licence

03/17 RIO Text Change, Version 2.6 to 2.7,Version 12 to 13 of the STRPL, and Introduction of Operator Price List

03/16 Consultation Paper on Fixed Interconnection Charging Mechanisms

03/15 Mobile Gateway usage - clarification of the regulatory environment

03/14 Review of the Price Cap on Certain Telecommunications Services - Decision Notice D3/03

03/13 Convergence of Mobile and Fixed Technologies: Extending Broadband Access within Licensed GSM Radio Spectrum

03/12 Future Regulation of Electronic Communications Networks and Services - ComReg submission in connection with Department of Communications, Marine and Natural Resources consultation on draft legislation

03/11 Summary of the final determination of the Commission for Communications Regulation (ComReg) own initiative investigation regarding the "No Contact Period" associated with Local Loop Unbundling (LLU.)

03/10 Chairpersons presentation to the Oireachtas Joint Committee meeting re An Post

03/09 Oireachtas Joint Committee on Communications , Marine and Natural Resources Address by Etain Doyle, Chairperson, Commission for Communications Regulation, 29 January 2003

03/08 Future Delivery of Broadband in Ireland - Responses to Consultation

03/07 Implementation of CPS Single Billing Products: Wholesale Line Rental (SB-WLR), Agency Rebilling (SB-AR), Wholesale Ancillary Services (WAS): Decision Notice D2/03

03/06 Cooperation Agreement with the Competition Authority

03/05 Future Regulation of Electronic Communications Networks and Services - Numbering Issues

03/04 ComReg Response to Draft Ministerial Direction of 2/12/2002

03/03 Mobile Number Portability - Implementation Timescales

03/02 Implementation of Flat Rate Internet Access Call Origination-FRIACO - Decision Notice D1/03

03/01 Future Digital Subscriber Line (DSL) Technology - Briefing Note

02/123 Part 5 General Telecommunications Licence (FWPMA Narrowband)- Chorus Communications Ltd.

02/122 Implementation of Flat Rate Internet Access Call Origination-FRIACO

02/121 Proposed Amendments FWPMA Licences

02/120 Response to Proposals on FWPMA Broadband Licences

02/119 Quality of Service Standards for An Post - Decision Notice D19/02

02/118 Implementation of Partial Private Circuits - Pricing Principles and Structure

02/117 ComReg Information Notice on market analysis and data collection for market reviews of electronic communications networks

02/116 The Future Framework for the Regulation of Universal Service in the Irish Market

76


02/115 Future Regulation of Electronic Communications Networks and Services

02/114 Future Regulation of Electronic Communications Networks and Services - General Authorisation Conditions

02/113 Notification of extension to deadline for comments on: Regulation of Postal Services - Universal Service Obligation, Tariff Principles and miscellaneous issues, ODTR No. 02/95

02/112 Consultation Paper - Investigation into SDS Parcel Prices

02/111 Decision Notice & Response to Consultation - Application by An Post to increase the price of International Outbound reserved Postal Services - Decision Notice D18/02

02/110R Implementation of Partial Private Circuits - Decision Notice D17/02

02/109 Chairperson's Speech - ECTA Conference 11th December 2002

02/108 Response to Consultation on National Numbering Conventions

02/107 National Numbering Conventions - (Version 3.0) - Reference Document

02/106c SME Telecommunications Services Study 2002

02/106b Irish Communications Market Review - December 2002 Quarterly Key Data

02/106a Irish Communications Market Review - December 2002

02/105 Levy on Providers of Postal Services

02/104 Measuring Licensed Operator Performance programme Issue 3: SMP to OLO Market Results January - June 2002

02/103a Measuring Licensed Operator Performance Definitions Version 3.1

02/103 Measuring Licensed Operator Performance Programme Issue 3: Business and Residential Market Results January - June 2002

02/102a Future Regulation of Electronic Communications Networks and Services Appendix Financial Profile of ODTR

02/102 Future Regulation of Electronic Communications Networks and Services - Charging Principles for Authorisations and Rights of Use

02/101 Address by Etain Doyle, Telecommunications Regulator, to the Cork Chamber of Commerce: 28th November 2002

02/100 Interim Rates for NTC Services effective from 1st October 2002

02/99R RIO version 2.3 to 2.4 Introduction of New Service

02/98 Information Notice - RIO Text Change, Version 2.5 to 2.6

02/97 Information Notice - RIO Text Change, Version 2.4 to 2.5

02/96 Review of the Price Cap on Certain Telecommunications Services - Consultation III

02/95 Regulation of Postal Services - Universal Service Obligation, Tariff Principles and Miscellaneous Issues

02/94 Application by An Post to increase the price of International Outbound reserved Postal Services

02/93 Levy on Providers of Postal Services

02/92 Address by Etain Doyle at the 8th Annual Broadband Fixed Wireless Access World Congress in Barcelona - 23rd September 2002

02/91R Part 5 General Telecommunications Licence - Esat BT

02/90R2 Part 5 of eircom Ltd's, General Telecommunications Licence (FWPMA Broadband)

02/89 Part 5 General Telecommunications Licence - Chorus Communication Ltd.

02/88 Proposed Amendment of FWPMA (Broadband) Licences Operating in the 24.5-26.5 GHz Frequency Band

02/87 "off book" pricing investigation in respect of eircom’s provision of voice services - Decision Notice D16/02

02/86 Mobile Accounting Separation and Costing Methodologies

02/85R Interconnection Rates in the Irish Telecommunications Sector: Interim Rates to apply from 1 October 2001 to 31 March 2002 & 1 April 2002 to 31 March 2003

02/84 Irish Telephony Numbering Scheme Status Report - October 2002

02/83 Information Notice on Measuring Licensed Operator Performance Television (MLOP TV) Programme Results for Q2, 2002

02/82a Numbering Conventions Draft Version 3.0

02/82 Numbering Conventions 2nd Revision

02/81 New Market Perspectives: speech by Etain Doyle, ODTR Conference, 19th September 2002

02/80 Dispute Resolution Determination No. 06/02 Summary

02/79 Future Delivery of Broadband in Ireland

02/78R Part VI: Technical Conditions of Experimenter's Station - Amateur Radio Regulations

02/77R3 Part IV Particulars of Experimenters Station

02/76b The Irish Communications Market Quarterly Review - Key Data September 2002

02/76b The Irish Communications Market Quarterly Review - Key Data September 2002

02/76a The Irish Communications Market Quarterly Review - Market Commentary September 2002

77


Appendix B: continued

Documents issued from July 2002 to June 2003

02/75 Information Notice on the Payphone Access Charge

02/74 Joint Response to Consultation on the European Commission’s Draft Recommendation on Relevant Product and Service Markets within the Electronic Communications sector

02/73 Payphone Access Charge- Response to Consultation Paper and Decision Notice - Decision Notice D15/02

02/72 Future Regulation of Electronic Communications Networks and Services - General Authorisation Conditions

02/71 Permitted Short Range Devices in Ireland

02/70 Application by An Post to increase the price of reserved Postal Services ODTR 02/15: Decision Notice and Further Response to Consultation ODTR 02/15

02/69R Briefing Note: Future Regulation of Electronic Communications Networks and Services Access and Interconnection Directive 2002/19/EC

02/68 Payphone Access Charge Consultation Paper

02/67 Consumer awareness report on mobile roaming costs for popular package holiday and short break destinations

02/66 Measuring Licensed Operator Performance Programme. Issue 2: July - December 2001

02/65 ODTR Response to Department of the Taoiseach Consultation "Towards Better Regulation"

02/64 CPS in Ireland 2002 - Decision Notice D13/02

02/63 Internet Protocol Version 6 (IPv6)- Briefing Note

02/62 Notice as an Addendum to the "Response to Consultation - Application by An Post to increase the price of reserved Postal Services ODTR 02/32" - Information Notice

02/61 Report on the comparison of cost models used to compute interconnect conveyance rates charged by eircom

02/60 Review of eircom's Access Reference Offer - Sub loop unbundling -Decision Notice D12/02

78


Appendix C:

Regulations Issued July 2002 to June 2003

Telecommunications (Miscellaneous Provisions) Act, 1996 (Section 6) Postal Levy No. 3 Order, 2002, S.I. 549 of 2002 | Telecommunications (Miscellaneous Provisions) Act, 1996 (Section 6) Postal Levy No. 3 Order, 2002, S.I. 549 of 2002 | Signed by the Deputy Director 29/11/02
Wireless Telegraphy (Fixed Wireless Point to Multi-Point Access Licence) (Amendment) Regulations, 2002, S.I. 467 of 2002 | This SI provides for the amendment of the Wireless Telegraphy (Fixed Wireless Point to Multi-Point Access Licence) Regulations, 1999 (S.I. 287 of 1999) under which licences are issued to keep and have possession of apparatus for wireless telegraphy for the purpose of using FWPMA for the provision of the telecommunications access networks and services. The Regulation provides for an amendment of the fee structure for apparatus in the 24.5 - 26.5 GHz frequency band. | Signed by the Director 30/09/02
Wireless Telegraphy (Experimenter's Licence) Regulations, 2002. S.I. 450 of 2002 | These Regulations provide for the issue of annual and short-term licences for apparatus for wireless telegraphy used for the purposes of conducting experiments and engaging in self-training in wireless telegraphy. | Signed by the Director 10/09/02
Wireless Telegraphy (Mobile Radio Systems) Regulations, 2002. S.I. 435 of 2002 | These regulations provide for the issuing of licences for types of mobile radio systems intended for local or on-site use, not covered by existing regulations. Subject to spectrum availability, they will allow licensing of a variety of mobile radio systems including Public Access Trunked Radio systems, Automatic Vehicle Location systems, and Mobile Data systems. | Signed by the Director 28/08/02
Wireless Telegraphy Act, 1926 (Section 3) (Exemption of Short Range Devices) Order, 2002, S.I. 405 of 2002 | This Statutory Instrument provides for the exemption from licensing of certain short range devices. | Signed by the Director 30/07/02
Wireless Telegraphy (Fixed Wireless Access Local Area Licence) Regulations, 2003 S.I. No. 79 of 2003 | Wireless Telegraphy (Fixed Wireless Access Local Area Licence) Regulations, 2003 | Signed by the Commission on the 28/02/03
Wireless Telegraphy Act, 1926 (Section 3)(Exemption of Mobile Telephones) (Amendment) Order, S.I. No. 158 of 2003 | This Order provides for the exemption of GSM and IMT-2000 mobile telephones from the requirement to be licensed under the Wireless Telegraphy Act 1926. It also repeals the exemption of TACS mobile phones which have been phased out of service within Ireland since March 2002. | Signed by the Commission on the 24/04/03

79


Help

How to use this file

How to copy

How to print

Navigation

Shortcut keys

To copy

  1. In the right pane, select the text you want to copy, right-click, and then click Copy.
  2. Open the document you want to copy the topic to.
  3. Position your cursor where you want the information to appear.
  4. On the Edit menu, click Paste.
To copy a page
  • In the right pane, right-click and then click Select All.
  • Right-click again, and then click Copy. This copies the topic to the Clipboard.

top

To print the current topic

Right-click a page or topic, and then click Print.

Note

  • If you print from the Contents tab (by right-clicking an entry, and then clicking Print)
    you will see options to print only the current page/topic, or all the subtopics/pages.

top

To hide or show the Navigationpane

On the toolbar, click Hide or Show to close or display the Navigation pane, which contains the Contents, Search, and Favorites tabs.

Note
  • If you close the Viewer with the Navigation pane hidden, it will appear that way when you open the Viewer again.

The following keyboard shortcuts can be used for navigation.

To | Press
Close the Help Viewer. | ALT+F4
Switch between the Help Viewer and other open windows. | ALT+TAB
Display the Options menu. | ALT+O
Hide or show the Navigation pane. | ALT+O, and then press T
Print a topic. | ALT+O, and then press P, or right-click in the
Move back to the previous topic. | ALT+LEFT ARROW, or ALT+O, and then press B
Move forward to the next topic (provided you have viewed it just previously). | ALT+RIGHT ARROW, or ALT+O, and then press F
Turn on or off search highlighting. | ALT+O, and then press O
Refresh the topic that appears in the Topic pane (this is useful if you have linked to a Web page). | F5, or ALT+O, and then press R
Switch between the Navigation pane and the Topic pane. | F6
Scroll through a topic. | UP ARROW and DOWN ARROW, or PAGE UP and PAGE DOWN
Scroll through all the links in a topic or through all the options on a Navigation pane tab. | TAB

For the Contents tab:

To | Press
Display the Contents tab. | ALT+C
Open and close a book or folder. | PLUS SIGN and MINUS SIGN, or LEFT ARROW and RIGHT ARROW
Select a topic. | DOWN ARROW and UP ARROW
Display the selected topic. | ENTER

top

compiled by Big River